1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Abit KT7A (Raid) / AMD XP2200+

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von meister-petz, 17. März 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. meister-petz

    meister-petz ROM

    Registriert seit:
    17. März 2003
    Beiträge:
    2
    Hi!

    Ich habe folgendes Problem:

    Ich habe das Motherboard KT7A-Raid (Rev. 1.3) von Abit und einen AMD XP2200+ - Chip, auf Grund eines Fehlkaufs (wollte ursprünglich ein anderes Motherboard verwenden, brauchte aber einen ISA-Port für meine Soundkarte).

    Der Information auf der Abit-HP nach müsste mit dem neuesten Bios-Update mindestens der XP2100+ laufen. Da die gleiche Technologie verwendet wird, müsste das mit meinem Prozi doch auch funktionuckeln?!

    Geht aber nicht, alles dunkel soweit. PC läuft zwar an (Motherboard, HDUs, Ventilatoren), aber das wars dann auch; Bildschirm reagiert gar nicht.

    Kann mir jemand einen Tip geben, ob und wie das funktionieren könnte? Einen alten AMD-Chip habe ich hier leider nicht rumfliegen, um den mal zu testen.

    Vielen Dank im Voraus!
    Björn
     
  2. meister-petz

    meister-petz ROM

    Registriert seit:
    17. März 2003
    Beiträge:
    2
    Danke!

    Hmm, das hört sich logisch an. Also komme ich wohl nicht drumherum, einen 2100+er zu kaufen. Grummel
     
  3. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
    Hallo,

    auf der FAQ-Seite von Abit ist lediglich die Rede von XP-Prozessoren, jedoch nicht expliziet von den T-bred}s. Und ich schätze mal da wird das Problem liegen, auch in den BIOS-Update Beschreibung ist nirgendwo etwas von Prozessoren >2100+XP zu finden (Palomino).

    Da die T-bred}s im Gegensatz zum Palomino mit einer anderen Kennung und auch Spannung versehen sind, könnte darin das Problem zu suchen sein.

    Andreas
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen