1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Abit KT7A Raid + CMOS CHECKSUM ERROR

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von dracon400, 10. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. dracon400

    dracon400 ROM

    Registriert seit:
    10. Januar 2003
    Beiträge:
    1
    Hallo,

    ich habe folgendes Problem mit meinem Rechner (Athon TB 900B, Abit KT7A Raid, 512 MB SDRAM):

    Vor kurzer Zeit schaffte es mein Rechner nach betätigen des Powerknopfes noch bis zur Fehlermeldung CMOS Checksum Error - Defaults loaded. Allerdings hat es auch einige Zeit gedauert, bis meine Festplatten angesprungen sind. Nach deren Hochfahren hat es mein System schließlich dann bis zur Fehlermeldung geschafft. Mittlerweile fährt mein Rechner gänzlich nicht mehr hoch und ich habe nur noch einen schwarzen Bildschirm.
    Ich frage mich, woran dies liegen könnte, da das System doch einige Zeit lang stabil lief. Ich weiß wohl, dass es sich bei der Fehlermeldung um ein stromunterversorgtes Bios handeln kann, oder aber auch um einen Kontakt, der zwischen Gehäuse und Mainboard besteht, was ich doch ausschließe.
    Mich würde interessieren, wie ich nun vorgehen könnte.
    Würde mich über Hilfe freuen.

    MfG
    Norman
     
  2. Snake

    Snake Megabyte

    Registriert seit:
    6. Oktober 2001
    Beiträge:
    2.478
    Hi dracon400,
    CMOS Checksum Error bedeutet eigentlich das die Batterie vom MoBo leer ist und sich die Einstellung nicht mehr richtig merken kann. Besorg Dir ne neue Batterie und dann die Bios-einstellungen auf Default setzen und anschliessend wieder so einstellen wie Du es evtl. optimiert hast.
    Gruss Snake
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen