1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Abit KT7A Raid + CMOS CHECKSUM ERROR

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von dracon400, 10. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. dracon400

    dracon400 ROM

    Hallo,

    ich habe folgendes Problem mit meinem Rechner (Athon TB 900B, Abit KT7A Raid, 512 MB SDRAM):

    Vor kurzer Zeit schaffte es mein Rechner nach betätigen des Powerknopfes noch bis zur Fehlermeldung CMOS Checksum Error - Defaults loaded. Allerdings hat es auch einige Zeit gedauert, bis meine Festplatten angesprungen sind. Nach deren Hochfahren hat es mein System schließlich dann bis zur Fehlermeldung geschafft. Mittlerweile fährt mein Rechner gänzlich nicht mehr hoch und ich habe nur noch einen schwarzen Bildschirm.
    Ich frage mich, woran dies liegen könnte, da das System doch einige Zeit lang stabil lief. Ich weiß wohl, dass es sich bei der Fehlermeldung um ein stromunterversorgtes Bios handeln kann, oder aber auch um einen Kontakt, der zwischen Gehäuse und Mainboard besteht, was ich doch ausschließe.
    Mich würde interessieren, wie ich nun vorgehen könnte.
    Würde mich über Hilfe freuen.

    MfG
    Norman
     
  2. Snake

    Snake Viertel Gigabyte

    Hi dracon400,
    CMOS Checksum Error bedeutet eigentlich das die Batterie vom MoBo leer ist und sich die Einstellung nicht mehr richtig merken kann. Besorg Dir ne neue Batterie und dann die Bios-einstellungen auf Default setzen und anschliessend wieder so einstellen wie Du es evtl. optimiert hast.
    Gruss Snake
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen