Abstürze auf Notebook ... ?!?

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Steffy, 22. März 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Steffy

    Steffy Kbyte

    Registriert seit:
    5. Dezember 2001
    Beiträge:
    400
    s im BIOS die Option "Delayed Transaction" - da es ein VIA-Chipsatz ist, hab ich sie deaktiviert - ohne Erfolg.
    P.P.S. Desweiteren hab ich im BIOS möglichst alles auf sichere Werte gestellt (AGP: 1x) ...
    P.P.S.S. Über Windows Update hab\' ich mich mit allem was es an Neuem gibt, versorgt. Also wird auch der Athlon/4 Mobile Prozessor richtig unterstützt.
    [Diese Nachricht wurde von Steffy am 22.03.2002 | 23:44 geändert.]
     
  2. Steffy

    Steffy Kbyte

    Registriert seit:
    5. Dezember 2001
    Beiträge:
    400
    Hallo Leute!!!

    Heute gibt\'s ein Update. Wie Ihr bereits wißt ...

    > Was ich beobachtet habe: immer bei Aktivitäten, bei denen
    > entweder viel Systemlast erzeugt wird oder bei denen
    > überdurchschnittlich stark auf die Festplatte zugegriffen wird, tritt
    > der Hänger auf. Beispiele hierfür: CD-Rippen bzw. Encodieren,
    > viele Explorer-Fenster offen und, ganz oft, beim
    > Defragmentieren.

    ..., und auf Grundlage dessen bekam ich ganz plötzlich den Geistesblitz, mal DMA zu deaktivieren. Siehe da, alles funktioniert so, wie es sollte. Seit 3 Tagen keinen Absturz mehr. Ich bin fast dabei, meine Arbeitsgeschwindigkeit zu verdoppeln ;-)

    Allerdings nur fast, denn durch den lahmen PIO-Mode wird der Zeitgewinn natürlich teuer erkauft. Vorher wurde die Platte mit UDMA Mode 4 betrieben.

    Meine Frage: kann man manuell unter XP (evtl. irgendwo in der Registry) den UDMA-Mode einstellen, in dem die Platte angesprochen wird?

    Wenn das jemand fuer mich haette, waere ich echt glücklich!

    Achja, noch eins: der Support von Medion ist wirklich das Allerletzte: insgesamt 5 (in Worten : fünf) höflich formulierte Supportanfragen, 3 (drei) davon mit Bitte um Stellungnahme blieben komplett unbeantwortet, ebenso eine schriftliche Anfrage. Naja, muß frau sich halt selbst helfen ... ;)

    Viele Grüße
    Steffi
     
  3. Steffy

    Steffy Kbyte

    Registriert seit:
    5. Dezember 2001
    Beiträge:
    400
    Hi,

    ja, ab und zu laeuft das System ruhig. Habe am Wochenende mal ne SuSE Linux Zweitinstallation draufgeschmissen und ohne Ende Kernel kompilieren lassen (18 Stunden am Stück). Weder kam es dabei zu Abstuerzen, noch unterscheiden sich die generierten Images irgendwie. Speicherfehler scheiden also aus.

    Der Witz ist, ich BRAUCHE die USB-Maus. Das PS/2 Touchpad ist zwar abgemeldet (im BIOS), aber ohne die Maus kann ich nicht arbeiten. Und das Touchpad ist ein schlechter Witz, das kann nämlich gar nichts.

    Docking Station ist eh nicht vorhanden, serielle und parallele Ports stehen alle auf Normalwerten, BIOS ist also soweit in Ordnung.

    Am Absturzverhalten hat sich nicht das geringste geändert .....

    Das verwendete BIOS ist ein Phoenix-BIOS, wo krieg ich dafür so ein Konfigurationstool her wie AMISetup?!?

    Hoffe, mir kann jemand helfen ...........

    Viele Grüße,
    Steffi
    P.S. : Regmon bzw. FileMon bringen nichts! Denn wenn das System abstuerzt, kann ich auch nicht mehr auf die Programme zugreifen. Und zusaetzlich wird - wie bereits erwaehnt - nichts im EventLog vermerkt.
    [Diese Nachricht wurde von Steffy am 24.03.2002 | 12:43 geändert.]
     
  4. cf30154

    cf30154 Kbyte

    Registriert seit:
    7. März 2002
    Beiträge:
    324
    Hi Steffi

    Das wird nicht leicht.
    Aber der Reihe nach:
    Ich hoffe, daß dein System wenigstens ab und zu ruhig läuft ... wenigstens für kurze Zeit? Dann könntest du mal mit regmon oder filemon mitloggen, was er so alles sucht, worauf er zugreifen will, etc. (dabei fällt dir evtl. etwas auf)
    Desweiteren alle unnötige Hardware rausbauen. (auch keine PS/2 Maus ran hängen oder so. Auch keine Docking Station) Speicherriegel alle raus bis auf die Mindestanzahl. (die Rigel evtl. tauschen)(is aber eher unwahrscheinlich - aber wenn man dabei ist, dann alle Fehlerquellen ausklammern)
    Wenn das getan ist, dann auch noch im Gerätemanager alle Geräte disablen, die du auch nicht mehr brauchst. (Im BIOS natürlich auch ... z.B. das USB Ding abstellen.)

    Wenn der Rechner dann noch Probleme macht, dann liegts *evtl.* am Chipset, oder sonstigen Motherboard Schmankerl.

    Einfrieren deutet aber denke ich auf jeden Fall auf Hardware hin, denn XP friert *normalerweise* nicht so leicht ein. (aber auszuschließen ist das auch nicht)(sorry, aber ne Universallösung gibnts da nicht. Hab gestern erst wieder 4 Stunden an nem Rechner gedocktert, bis wir die Ursache fanden ....

    Vielleicht kannst du mit einem BIOS Aufsatz an versteckte Einstellungen rankommen, die dir dann mehr Einstellmöglichkeiten erlauben...

    Grüße und Daumendrück

    MT
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen