1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Abstürze=Netzteil zu lahm???

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Monchichi, 4. September 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Monchichi

    Monchichi ROM

    Registriert seit:
    7. August 2002
    Beiträge:
    4
    Hallo,
    ich habe ein Komplettsystem mit folgenden Daten:
    AMD XP 1800+
    512 MB DDr-Ram 266
    80 GB IBM-Platte
    MSI GeForce4-Ti4200 64 MB
    2 Netzwerkkarten LevelOne
    CD-Brenner AOpen

    nun habe ich das Problem das der Rechner gelegentlich abschmiert, also in Games einfriert oder einfach das System neustartet... kann das an einem zu lahmen Netzteil liegen?
    Es ist ein CODEGEN 300W-Netzteil mit folgenden Daten:
    14 A bei 3,3 V und 30 A bei 5 V, max. 165 W.
    Kann mir jemand helfen?
     
  2. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
    Hallo,

    bei dieser Konfiguration ein Codegen-Netzteil... sei froh, dass der PC überhaupt läfut.

    Scherz beiseite, das Netzteil sollte wenigstens diese Werte bringen 20 A auf der 3,3 V Leitung und mind. 30 A auf der 5 V Leitung - AMD Vorgabe.

    Bei deiner Konfiguration dürfen die Werte auch überschritten werden. Empfehlenswerte Netzteile praktisch alle Enermax, das HEC 300 LR-PT oder das Coba PS-350-S beide z.B. bei Vobis oder Atelco und vielen PC-Händlern für ~ 50 ? zu bekommen. Das HEC und das Coba haben sowohl bei CHIP und c}t bei einem Netzteiltest als Preis-/ Leistungssieger abgeschnitten.

    Andreas
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen