1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Abstürze wegen Radeon9800XT?

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Azubi5, 25. April 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Azubi5

    Azubi5 Byte

    Registriert seit:
    2. April 2003
    Beiträge:
    9
    Hi @ all

    ich habe schon seit längerem folgendes problem:

    mein pc kackt einfach so ab, bzw. der bildschirm wird schwarz,
    der TFT meldet "vga-mode not supported" und zeigt irgendwie
    um die 15KHz frequenz an. ich hätte auf ein monitor-problem oder so getippt aber da der pc ab hier nicht mehr reagiert...

    hab schon alles versucht, BIOS geflasht, mit treibern gespielt,
    formatiert, in foren geschnüffelt...
    das problem ist bisher so weit ich weiss bei games aufgetreten.

    AMD64 3200+
    1024MB RAM Corsair
    ASUS ATI RADEON9800XT
    ASUS K8V Deluxe
    dvd festplatte bla bla
    Win XP
    480W netzteil (hab da mal was von strom in nem forum gelesen, würd ich aber bei mir eher ausschliessen dass da ein prob ist)

    ich hoffe jemand hatte auch das problem oder ne helfende idee...

    *** Have a nice day ***
     
  2. Marian R.

    Marian R. Viertel Gigabyte

    Registriert seit:
    1. September 2003
    Beiträge:
    5.019
    Ja, sag uns mal die Amperewerte deines Netzteils (3.3/5/12V Leitung). Außerdem ließ mal die CPU-Temperaturen im Leerlauf und unter Vollast ab. Und das dann mal alles posten!

    Achso, wann stürzt der PC genau ab?
     
  3. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.648
  4. Azubi5

    Azubi5 Byte

    Registriert seit:
    2. April 2003
    Beiträge:
    9



    Also:

    3,3V/35A 5V/35A 12V/33A -5V /1A -12V /1A +5VSb/2,2A

    +3,3V&+5V/200W



    die abstürze passieren anscheinend vor allem bei CS 1.6 und CS:S
     
  5. Marian R.

    Marian R. Viertel Gigabyte

    Registriert seit:
    1. September 2003
    Beiträge:
    5.019
    Hö? Wasn das fürn Netzteil?!

    Naja, scheint im Rahmen zu liegen! Wie siehts so mit Temperaturen aus? CPU? System? Graka? Leerlauf und Vollast bitte!
     
  6. Azubi5

    Azubi5 Byte

    Registriert seit:
    2. April 2003
    Beiträge:
    9


    also total hat es 480W

    temp cpu normal, mb auch und graka kommt glaub auch nicht so hoch... schätze so 60°C

    im moment hat GPU 57 und RAm 52° im leerelauf, aber hier ist es auch verdammt heiss, zuhause ist es tiefer.
    aber was anderes:

    ASUS SmartDoctor (neue version) meldet

    Vcc 3,34 V
    VCore 1,78V und damit wohl etwas zu hoch?
    AGP VDDQ 1,53
    FB VDDQ 2,63



    ich finde aber komisch dass die crashs vor allem bei CS und ab und zu bei HL kommen und nicht bei grafik-intensiven spielen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen