1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Absturz dank catalyst 5.9???

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Rome, 27. September 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Rome

    Rome ROM

    Hallo,
    also ich bis vor 4 Tagen ein super laufendes System gehabt. Ich kann die Radeon 9800 Pro mein Eigen nennen. Dann hab ich den neuen Treiber von ATi Catalyst 5.9 installiert. Nun stürzt bei Spielen mein System nach 10min ohne Fehlermeldung ab. Manchmal stellt sich dabei dann der Monitor auf StandBy. Ich bin mir sicher, dass es an den neuen Treiber liegt.
    Ich hab schon ne alte Systemwiederherstellung probiert und auch alte Treiber installiert. Dies zeigte aber keine Besserung auf.

    Habt ihr Ideen, die dieses Problem beheben könnten???

    MFG
    Rome
     
  2. pgC

    pgC Halbes Megabyte

    Also zuerst: deinstalliere einen Treiber besser per "Systemsteuerung"->"Software" und installier dann den alten wieder! Wenn das keinen Erfolg mit sich bringt dann probier doch einfach mal einen Omega Treiber !
     
  3. Rome

    Rome ROM

    es lag am kühler der karte. Trotzdem THX.
     

  4. Dachte man bentutz extra tools um grafikkarten zu deinstallieren wie der "Catalyst-Uninstaller"

    Habe aus diversen Quellen gehört, das es Reste des Treibers noch auf der Platte rumschlummern, da das deinstallieren unter Software nicht sehr zuverlössig sein soll
     
  5. matze_o

    matze_o Byte

    Hallo,
    ich hatte das Problem als ich die Grafikkarte eingebaut habe, dass der mit dem Treiber Windows nicht mehr startete (totale Grafikfehler)
    Habe dann den Rechner formatiert, bevor ich da ewig rummache und alles ging. :D
    War wohl ein Treiberproblem habe mich dann für den "älteren" Omega-Treiber entschloßen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen