Absturz nach Soundkarteninstallation

Dieses Thema im Forum "Audio" wurde erstellt von Pansenmann, 25. Juni 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Pansenmann

    Pansenmann ROM

    Registriert seit:
    25. Juni 2005
    Beiträge:
    2
    Absturz nach Soundkarteninstallation

    Hallo Gemeinde !
    Habe mir eine PCiSoundkarte besorgt und eingebaut.
    XP hat neue Hardware erkannt. Treiberinstallation hat bis kurz vor Abschluss auch geklappt.Dann wurde XP automatisch beendet und ich erhalte
    driver_irql_not_less_or_equal.Auch nach einem Neustart läd Xp bis zur Hardwareerkennung ,dann wird´s wieder blau mit obriger Meldung.
    Habe anschließend mal den Steckplatz gewechselt,aber auch hier das Gleiche.
    Den Onboardsound habe ich über´s BIOS auf -disabeled-gestellt.
    Nach Entfernen der Karte ist alles wieder i.O.
    Ich benutze XP SP2. Die Soundkarte ist eine Genius Sound Maker Value 5.1
    Bitte um Hilfe.

    Mfg
    Der Pansenmann
     
  2. Snake

    Snake Megabyte

    Registriert seit:
    6. Oktober 2001
    Beiträge:
    2.479
    Hi,
    hast Du Windoof eigene Treiber verwendet, oder den Treiber, der der Soundkarte beigelegen hat? Falls keine CD vorhanden im Internet z.B. unter http://www.treiber.de den richtigen Treiber suchen und installieren. Denn diese Fehlermeldung hört sich nach dem falschen Treiber an oder Windoof hat zumindest Probleme damit. :jump:

    Snake
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen