1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Absturz nur bei eingeschaltetem Sound

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Luigi9000, 14. September 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Luigi9000

    Luigi9000 ROM

    Registriert seit:
    14. September 2003
    Beiträge:
    3
    Hallo,

    mein Problem ist, daß bei mir Spiele wie Warcraft oder Anno1503
    und mein Internet Explorer immer Abstürzen oder hängenbleiben.
    Bei den Spielen finktionier nur der Anfang und wenn das eigentliche Spiel beginnt
    Reagiert das Spiel nicht und es und ein kurzer Teil der Musik wiederholt sich unendlich.
    Wenn ich aber im Systemmaneger die Soundkarte deaktiviere
    leuft alles ohne probleme.

    Habe schon eine andere Soundkarte und die onboard ausprobiert
    hatte aber das selbe Problem.

    mein PC:
    Pentiun 700 256MB RAM
    Windows XP
    Mainbord Soyo 6VCA
    Sondblaster Platinum 4.1 oder 0

    Meine anderen Versuche bei der Problembehebung waren:
    Auswechseln des Arbeitsspeichers
    Ein stärkeres Netzteil
    und ein Vetilator fors offene Geheuse

    Bin mittlerweile ratlos und freue mich über jede Hilfe.

    Danke im vorraus!
     
  2. Luigi9000

    Luigi9000 ROM

    Registriert seit:
    14. September 2003
    Beiträge:
    3
    Hallo,

    habe leider das schon ausprobiert.

    Konlikte im Gerätemanager gibt es nicht.
    Onboard Sound im BIOS ist deaktiviert.
    Habe auch verschiedene Treiber ausprobiert.
    Die Soundkate hat alleine IRQ 5
    Habe sogar schon Windows 98 neu instaliert und im Bios auf manuelle einstellungen der IRQs umgestellt,brachte aber
    leider auch nichts .
    Denke selber das es vieleicht am Bios selber liegt.
    Habe aber selber noch nie ein Bios update gemacht.
    Der Rechner ürigens bleibt bei Windows 98 ganz hangen,
    bei XP komm ich noch wieder duch Strg+Alt+Entf zum Desktop.

    Danke aber trotzdem für die Tips.
     
  3. megatrend

    megatrend Guest

    Hallo,

    So wie sich die Situation präsentiert, kann es fast nur ein Ressourcen- oder Treiberproblem sein... ein Hardwareproblem ist fast gänzlich ausgeschlossen.

    Vielleicht hast Du noch einen alten Soundkartentreiber rumhängen... guck' mal, was da alles beim Autostart aufgerufen wird.

    Andere Möglichkeit: mal ein BIOS-Update machen.

    Gruss,

    Karl
     
  4. megatrend

    megatrend Guest

    Hallo,

    Frage: hast Du Konflikte im Gerätemanager? (Gelbe Ausrufezeichen, gleiche IRQs)?

    Eventuell könnte auch ein neuer Soundkartentreiber helfen. Möglicherweise ist der Onboard-Sound im BIOS nicht deaktiviert und kollidiert mit der Soundkarte. Also den Onboard Sound im BIOS deaktivieren.

    Gruss,

    Karl
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen