Access 2000 funktioniert nicht richtig in XP

Dieses Thema im Forum "Office-Programme" wurde erstellt von Bravo_hgt, 8. Juli 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Bravo_hgt

    Bravo_hgt ROM

    Registriert seit:
    8. Juli 2005
    Beiträge:
    1
    Hi Leute

    Bin am verzweifeln. Hab mir ein Access-Tool gebastelt, mit Makros, Abfragen usw. Erstellt hab ich das ganze in Access2000, auf nem PC mit Win98 SE. Es wird beim Start per Knopfdruck ein Importmakro ausgelöst, mit mehreren Schritten bis alle Dateien importiert sind usw.

    Hab jetzt nen neuen PC, mit Win XP Home Edition, dieselben Office-Programme installiert. NortonAntivirus ist auch derselbe.

    Das Access-Tool läuft jedoch einfach nicht mehr sauber. Liegt das ev an irgendwelche Einstellungen von XP?? Es verheizt mir ständig die Daten. Gewisse Dateien die umbenennt werden sollen werden gelöscht usw. An der Schnelligkeit des PCs kanns ja wohl nicht liegen, oder?? Das tool läuft übrigens auf Win NT auch einwandfrei.

    Weiss echt nicht mehr weiter.

    Danke für Euer Hilfe
     
  2. racoon0506

    racoon0506 Kbyte

    Registriert seit:
    17. August 2004
    Beiträge:
    169
    Prüfe mal die gesetzten Verweise deiner DB....
    wenn dort irgendwo ein "nicht vorhanden" auftaucht, solltest du die benötigte DLL nachinstallieren.
    (dazu den VBA-Editor in der DB öffnen und über Extras/Verweise nachschauen.)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen