Access2003 Fehler beim Öffner einer Datenbank

Dieses Thema im Forum "Office-Programme" wurde erstellt von smiff, 6. Mai 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. smiff

    smiff Byte

    Registriert seit:
    21. März 2005
    Beiträge:
    8
    :confused: Hallo,
    Ich habe plötzlich in Access 2003 Probleme wenn ich eine Datenbank öffne.
    Wenn ich eine Tabelle öffnen will, kommt die Meldung 'fehlt'
    Danach wird Access geschlossen und will einen Bericht an MS senden. Wenn ich die Datenbank wieder öffne ist eine neue Tabelle mit dem Namen 'MSysCompactError' vorhanden. Bereits nach kurzer Zeit, wird Access wieder mit einer Fehlermeldung geschlossen.
    SP1 von Office2003 ist installiert und eine Neuinstallation von Access hat auch nicht geholfen.

    Kann mir da jemand weiter helfen

    Gruss
    Smiff
     
  2. Bernd.NET

    Bernd.NET ROM

    Registriert seit:
    6. Juni 2005
    Beiträge:
    1
    Hallo allerseits,

    um es gleich vorwegzunehmen, leider habe ich auch keine Lösung parat. :heul:

    Der beschriebene Effekt tritt bei mir auch auf. :bse:
    Ich entwickele gerade unter VB.NET. Der Zugriff auf eine M$-Access DB unter ADO.NET hat wunderbar funktioniert. Irgendwann kamen, ohne daß sich am System selbst irgendetwas nachvollziehbares geändert hätte, nur noch Fehlermeldungen "Fehlt".
    Öffnet man diese oder irgendeine andere *.MDB mit Access, kommt wieder die Messagebox "Fehlt", Access will nach Hause telefonieren. Zum Schluß will es die Datenbank "reparieren", was ausser einer neuen Tabelle "MSysCompactError" keine Erfolge hat.

    M$ WinXP Pro SP2,
    Office XP Pro SP3
    MDAC 2.8 SP1 on Windows XP SP2,
    autoamtische Updates aktiv (ja ich weiß, das ist grob fahrlässig und ich brauch mich jetzt nicht beschweren..) :aua:

    Alle Versuche waren bisher erfolglos:
    - Windows-Update: keine Updates verfügbar
    - MDAC-Component-Checker: keine Probleme gefunden
    - Neuinstallation MDAC: wird verweigert, nur über Windows-Update möglich..siehe oben
    - Neuinstallation Access: ohne Ergebnis
    - Virenscan: ohne Befund
    - Spyware-Scan: ohne Befund

    Hat jemand Informationen, wie dem Problem (ohne komplette Neuinstallation) bezukommen ist ?? :bet:

    Viele Grüsse, Bernd.NET
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen