AdAware 5.81 verursacht Schutzfehler

Dieses Thema im Forum "Software allgemein" wurde erstellt von auwi, 10. Mai 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. auwi

    auwi Kbyte

    Registriert seit:
    7. Januar 2002
    Beiträge:
    380
    Ich habe mir die neue Version von AdAware runtergeladen und installiert.
    Bei Neustart wird dann angezeigt " Beim Initialisieren des Gerätes configmg Windows Schutzfehler. starten Sie Windows neu. Ein weiterer Neustart geht in den AM. Hier habe ich AdAware deinstalliert und alles ist wieder ok.
    Der Fehler ist reproduzierbar.
    Welche Erfahrungen habt ihr gemacht?
    Win 98 SE
     
  2. Toonsteiner

    Toonsteiner Kbyte

    Registriert seit:
    13. September 2000
    Beiträge:
    137
    na,wat willste machen??die wiederherstellungskonsole blicke ich auf jeden fall nicht.alles,was irgendwie an DOS erinnert und man die diese lange befehle eingeben muss,ist mir echt zuviel.man kann die WHS auch ins bootmenü einfügen!sonst halt noch einen DI-Copy!!mehr reserve habe ich nicht!
     
  3. deas

    deas Halbes Megabyte

    Registriert seit:
    26. Dezember 2001
    Beiträge:
    979
    Gibst Du wirklich soviel auf die Wiederh.? Bin nicht sicher, obgleich ich sie regelmäßig verwende.
    Aber wirklich GERETTET hat sie bis jetzt nix...
    Ciao
    deas
     
  4. deas

    deas Halbes Megabyte

    Registriert seit:
    26. Dezember 2001
    Beiträge:
    979
    thx! -
    ich hoffe, habe nix falsches gelöscht (alles vorgeschlagene...)
    ciao
    deas
     
  5. Toonsteiner

    Toonsteiner Kbyte

    Registriert seit:
    13. September 2000
    Beiträge:
    137
    na,so ein oller regcleaner bringt deine win ja auch nicht wieder zum laufen.da is Di 2002 schon besser.mache ich auch,der neue muss auch nicht mehr im DOS starten.
    .habe ja WinXP und wenn die weiderherstellung mal ausfällt,is man angeschmiert!!meist holt der cleaner eh nur einträge von dem getRight-downloader aus der reg!!ich kann ja empfehlen,mal XP+Win98 zu insten und sich dann langasam "umzufummeln"!ich mach inzw. alles mit XP.spielen läuft auch super!und treiber gibts auch.tools sowieso.wieder allet 500% schneller,schöner +höher machen....kicher,kicher!!
     
  6. auwi

    auwi Kbyte

    Registriert seit:
    7. Januar 2002
    Beiträge:
    380
    Ein oder zwei mal hat mich das schon weitergebracht. Ansonsten hast du völlig recht - ich sichere die Bootpartition mindestens zweimal pro Woche mit Drive Image.
     
  7. Toonsteiner

    Toonsteiner Kbyte

    Registriert seit:
    13. September 2000
    Beiträge:
    137
    man kann nich allet haben.warum sollte man auch im abges. modus die reg cleanen??
    dann sucht man halt gezeilt nach dem proggi.
    unter 98 is es sowieso am besten,die reg zu exportieren.dann hat man immer was sauberes auf halde!
     
  8. auwi

    auwi Kbyte

    Registriert seit:
    7. Januar 2002
    Beiträge:
    380
    http://www.vtoy.fi/jv16/programs/jv16pt_setup.exe
     
  9. auwi

    auwi Kbyte

    Registriert seit:
    7. Januar 2002
    Beiträge:
    380
    Das Problem ist nur, daß JV16 - im Gegensatz zu regcleaner - nicht im abgesicherten Modus läuft. (98SE)
     
  10. deas

    deas Halbes Megabyte

    Registriert seit:
    26. Dezember 2001
    Beiträge:
    979
    Hi,
    Wo kann man JV16PT downloaden?
    Gruß
    deas
     
  11. Toonsteiner

    Toonsteiner Kbyte

    Registriert seit:
    13. September 2000
    Beiträge:
    137
    also ICH verlasse mich zu 100% auf die JV16PT und ich bin bestimmt vorsichtig!!das JV1J6 is der nachfolger von RegCleaner,der nicht mehr weiterentwickelt wurde und nun JV16 heisst!!is der GLEICHE hersteller!!!!!nimm lieber die neuste version.,is ja freeware das JV16.
    bei TWEAK UI muss man vorsichtig sein!!das is nix für anfänger.deshalb:finger weg vom tuning.das bringt sowieso nicht 500% ,wie versprochen,sondern max.5% und die ersparte zeit lohnt nicht für experimente!
    ich nutze JV16,Norton Clean Sweep und Cookie Viewer und Clean It für den temp-ordner.alles unter winXP.
    [Diese Nachricht wurde von Toonsteiner am 12.05.2002 | 16:18 geändert.]
    [Diese Nachricht wurde von Toonsteiner am 12.05.2002 | 16:19 geändert.]
     
  12. deas

    deas Halbes Megabyte

    Registriert seit:
    26. Dezember 2001
    Beiträge:
    979
    Hallo Toonsteiner!
    Würdest Du die auch von RegCleaner aufräumen lassen? (war bis jetzt lieber vorsichtig, obwohl laut RegCleaner über 60 Einträge raus können). Das Powerool TweakUI hat gestern meinen Rechner fast vollständig lahm gelegt, nur weil ich "Autologon" aktiviert hatte...
    Viele Grüße
    Desmond
     
  13. Toonsteiner

    Toonsteiner Kbyte

    Registriert seit:
    13. September 2000
    Beiträge:
    137
    unter WinXp geht alle glatt!!keine fehler,nix.
    mach doch mal deinen reg mit JV16 Power Tool sauber!das proggi legt ein backUp an.is unter werkzeuge.............
     
  14. deas

    deas Halbes Megabyte

    Registriert seit:
    26. Dezember 2001
    Beiträge:
    979
    Halli-Hallo!
    WinXP:
    Programmlisteneinträge bleiben nach Deinstallation bzw. Update mit kreuz-falscher Verknüpfung bestehen. Sprachpacket plötzlich weg, obwohl vorher updatebar. Neues Sprachpaket mit selts. Symbol...
    Inzwischen bin ich froh,, daß das Prog. überhaupt geht - oder weiß vielleicht jemand anderes, wie man die "Strangeerrors" beseitigt?
    Wäre über jede Anregung dankbar!
    Viele Grüße - Desmond
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen