1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Additional Turbovoltage funktioniert nicht mehr (richtig) - ASRock Z68 Extreme3 Gen3

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von SOL-UP, 2. April 2018.

  1. SOL-UP

    SOL-UP Kbyte

    Hallo beisammen und einen schönen Oster-Montag!

    Seit gestern hat mein PC (Motherboard: ASRock Z68 Extreme3 Gen3 mit I7 2700k) ein sonderbares Problem: Die Additional Turbovoltage, egal wie hoch ich sie einstellle zeigt keinerlei Wirkung auf die eingestellte Vcore mehr mit fixed Voltage.
    Das komische ist, dass bei Offset alles ganz normal funktioniert.
    Das ging seit gestern Abend auf einmal nicht mehr. Ich hatte nichts am Rechner verändert, keinerlei neue Treiber, Programme etc. installiert.
    Der Rechner flutscht ansonsten bestens 24/7.

    Was ich schon probiert habe, damit das wieder flutscht:

    1) Cmos-Reset
    2) Bios-Chip gewechselt
    3) Bios neu aufgespielt
    4) Vorgänger-Bios aufgespielt
    5) Diverse Einstellungen (so auch Standard Bios-Settings) mit Fixed Vcore ausprobiert
    6) System-Wiederherstellungspunkt
    7) Internet-Suchmaschine

    Wenn das Problem jemand lösen kann, dann gibt es 2 Ostereier von mir. Ich bin echt gespannt, ob die alte Kiste wieder 100pro flutschten wird!


    Ahoi,

    Sol UP
     
  2. chipchap

    chipchap Ganzes Gigabyte

    Wie sehen denn die Temperaturen / Spannungen des PCs aus:
    https://www.hwinfo.com/.

    Wie heißen Netzteil, Grafikkarte und Kühler / Lüfter?
     
  3. SOL-UP

    SOL-UP Kbyte

    Temperaturen und Spannungen sehen gut aus.
    Der Rest steht in meinem Profil.
     
  4. chipchap

    chipchap Ganzes Gigabyte

    Wie gut?

    Der Prozessor ist weit übertaktet.
    Da kann es längst Boardschäden gegeben haben.
    Was passiert bei Normaltakt?

    Das Netzteil ist bis zu 10 Jahre alt.
    Das gehört gewechselt.
     
  5. SOL-UP

    SOL-UP Kbyte

    Das Netzteil liefert auch unter Last stabile Spannungen: 3,344 V, 5,160 V, 12,302 V und 5V-Bereitschaftsmodus 5,261 V. Wenn Prime95 oder irgendwelche anderen Stress-Tests 24 Stunden durchlaufen (ohne Fehler) wieso soll ich dann irgendwas wechseln. Ich gebe kein Geld aus für neue(re) Komponenten. Wenn die Kiste explodiert dann gibts n komplett neuen Rechner. Die Daten sind gesichert.

    Temperaturen im Idle sind 25 bis 30 Grad. Unter Prime 65 bis 70 Grad.

    Unter Normaltakt ist ja die Additional Voltage auf "Auto". Auch hier zeigt eine Veränderung nach oben keinerlei Wirkung mehr. Wie gesagt, komisch ist nur, dass Offset-Spannund mit der Additional Voltage funktioniert. Daher gehe ich davon aus das der Spannungswandler des Boards nicht beschädigt ist.
     
  6. chipchap

    chipchap Ganzes Gigabyte

    Dann mußt Du halt mit dem Zustand leben.

    Ähem, da gibt es mehr als einen.
     
  7. SOL-UP

    SOL-UP Kbyte

    Neh, warum schreibe ich denn in dieses Forum!? - Weil ich es schätze und die Erwartungshaltung habe, dass jemand Lösungs-Ansätze für PC-Probleme hat. Das hat nicht (zwingenderweise) damit zu tun Geld für neue Computer-Komponenten ausgeben zu müssen.
     
  8. chipchap

    chipchap Ganzes Gigabyte

    Manche Probleme sind aber selbstgemacht (Übertaktung, ichwillabernicht ... ).
    Dann ist die Lösung ihs. :nixwissen:
     

Diese Seite empfehlen