1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Administratorrechte in der Regedit

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von UseYou, 13. Dezember 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. UseYou

    UseYou Kbyte

    Habe seit ich Kaspersky deinstalliert habe, so ein Problem mit dem RegEdit und Administratorrechte.
    Kaspersky hatte ich mal getestet aber der AutoGuard hat sich irgendwann abgeschaltet und ich konnte das komplette Kaspersky nicht mehr reaktivieren weil er meinte ich hätte einen Fehler in der Virendatenbank > Updaten, hab ich gemacht hat aber nichts gebracht.

    Aber mein eigentliches Problem ist, das ich jetzt eine Fehlermeldung bei Programmen bekomme die auf den Regedit zugreifen wollen.
    Da bekomme ich immer eine Fehlermeldung: Anhang

    Was kann ich tun?
    Kann auch so ohen installation eines Programms nicht mehr auf den Regedit zugreifen.
     

    Anhänge:

  2. deoroller

    deoroller Wandelndes Forum

    Kannst du einen früheren Systemwiederherstellungspunkt wiederherstellen?
     
  3. UseYou

    UseYou Kbyte

    Habe kurz davor eh Formatiert gehabt und dann Kaspersky drauf gemacht.
     
  4. MichaelausP

    MichaelausP Viertel Gigabyte

    Vielleicht hilfts:

    folgenden Reg-Datei-Inhalt (alles in Orange) in kopieren

    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\system]
    "DisableRegistryTools"=dword:00000000


    und in eine leere Notepad-Datei einfügen.
    Als RegEdit_on.reg speichern (nicht als Txt-Datei!!!).
    Diese Datei dann doppelklicken und eintragen lassen. Damit sollte die Administratorzugriffssperre aufgehoben sein.
     
  5. UseYou

    UseYou Kbyte

    Kommt wieder nur die Fehlermeldung. ich kann nicht auf den RegEdit zugreifen, und auch nichts entfernen/verändern oder hinzufügen. Bleibt mir nur ne Neuinstallation? Wie kann es sein das so ein Blödes Programm mein System so negativ verändert?
    Wie kann das angehen:aua:
     
  6. MichaelausP

    MichaelausP Viertel Gigabyte

    Ok. Es war ein Versuch, der leider nicht funktionierte. Bevor du dein Windows 'zerschmeist`, probiere den Zugriff auf die Regedit mit dem Tuning-Tool XP-AntiSpy. Dort findest du einen Eintrag in der Kategorie Diverse Einstellungen: "Aufruf von Regedit nicht zulassen". Sollte sich dort schon ein Häkchen befinden, entfernst du dieses und klickst auf Einstellungen übernehmen. Prüfe aber vorher, welche Häkchen noch gesetzt sind, die du nicht geändert haben willst.

    Ich hoffe, nun etwas weiter helfen zu können.
     
  7. Hi UseYou!

    Bekommst du das alles ja als du als Administrator angemeldet bist? Pruef mal folgendes: Rechtklick auf einer REG-Datei -> Register 'Sicherheit'. Was siehst du hier? Hast du entsprechende Berechtigungen?

    MfG
    Sturmbanner
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen