Änderung der Schriftart bei Mails in Outlook Express plötzlich gesperrt - was tun...?

Dieses Thema im Forum "Mail-Programme" wurde erstellt von majorgucky, 15. März 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. majorgucky

    majorgucky Byte

    Registriert seit:
    8. September 2004
    Beiträge:
    91
    Hallo,

    ich habe ein "big problem".

    Habe vor einigen Tagen meinen PC neu eingerichtet. Nachdem ich alle notwendigen Updates für Windows XP sowie die entsprechenden Systemprogramme über das Windows Update durchgeführt habe, ist nun ein Problem in Outlook Express aufgetaucht.

    Wenn ich eine neue eMail schreibe und den Text anschließend markiere, um die Schriftart, die Formatierung oder die Schriftfarbe zu ändern, ist genau das plötzlich nicht mehr möglich. Bei einem Klick auf die rechte Maustaste sind die Felder "Schriftart" und "Absatz" auf einmal grau unterlegt, sprich nicht mehr anwählbar.

    Und auch die Formatsymbolleiste ist plötzlich ausgegraut, also ebenfalls nicht mehr zuschaltbar.

    Ich habe keine Ahnung, bei welchem Update oder welcher Programminstallation hier wieder was nicht so geklappt hat, wie es eigentlich sollte - es gab zu keinem Zeitpunkt eine Fehlermeldung beim Updaten oder Installieren der Programme.

    Ich schätze, ich brauche hier die Hilfe von Profis. :bahnhof:

    Wie kann ich die Felder "Schriftart" und "Absatz" bzw. die Formatsymbolleiste wieder aktivieren? Geht das über die Registry oder gibt es da irgendeinen Trick bei den Programmeinstellungen?

    Da macht man sich extra die Mühe einer kompletten Neuinstallation des gesamten Systems und es vergehen keine zwei Tage, bis wieder irgendwas nicht so funktioniert, wie es eigentlich sollte. :mad:

    Für ein wenig Hilfe wäre ich sehr dankbar. :bet:
     
  2. mr.b.

    mr.b. Megabyte

    Registriert seit:
    18. April 2000
    Beiträge:
    2.463
    Bin kein Experte in Sachen HTML-Mail, weil ich es nicht benutze.
    Möglicherweise ist genau das bei dir nicht aktiviert, weil OE das by default auf Plain-text (Nur-Text) schaltet.
    Allerdings kann man, auch wenn dieses abgeschaltet ist, im Sendefenster auf Format klicken und "Rich-Text" aktivieren.
    Wenn du immer HTML haben willst, ändere das unter Extras,Optionen, Senden, Format für Nachricht "Senden".
    Auch den Menüpunkts unter Extras, Optionen, Lesen könntest du den Haken bei "alle Nachrichten als "Nur-Text" lesen wegmachen.
    Damit öffnest du aber Viren und Trojanern Tür und Tor, weil sie so über HTML ihre Programme ausführen können. So bist du selbst und für andere eine Gefahr.
    Möchtest du HTML aber trotzdem benutzen, empfehle ich dir dringend, nach Thunderbird zu wechseln, weil der bestimmte Schlupflöcher (aber nicht alle) besser stopft.
     
  3. majorgucky

    majorgucky Byte

    Registriert seit:
    8. September 2004
    Beiträge:
    91
    Hallo,

    super - vielen Dank für die schnelle Antwort.

    Es lag tatsächlich an den Sendeeinstellungen in Outlook Express. Ich hatte die, um das HTML-Risiko zu minimieren, auf "Nur-Text" eingestellt. Mir war allerdings nicht bewußt, daß die Formatierung dann auch nicht mehr zur Verfügung steht.

    Firefox/Thunderbird habe ich schon getestet - ist aber nicht so mein Ding. Da bevorzuge ich als Alternative lieber den Opera-Browser.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen