1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Ärger mit Nvidia Installer auf Laptop

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von Richthofen22, 19. März 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Richthofen22

    Richthofen22 Guest

    Benötige hin und wieder 3d-Unterstützung auf meinem Laptop.
    Plattform: TOSHIBA Satellite, Pentium 1,6 , 256 RAM, 20 GB, DVD-Rom, 14?
    Grafik: Nvidia 440 MMX go(Speicherangaben find ich nicht, vermutlich shared memory)
    SUSE LINUX 8.2.

    Habe mit Original Nvidia-Installer Treiber erfolgreich installiert und ?3d? aktiviert;
    Habe die max. Auflösung 1024x768 bei 16 bit eingestellt.
    In SAX 2, Modul XFINE 2 wird aber nur ein Bildschirm 800x600 bei 58 HZ betrieben.
    Nun bleiben damit 1,5 cm auf der rechten Seite des Displays ungenutzt (leerer Streifen)?Das ändert sich auch bei anderen Auflösungen der GraKa nicht. Die Positionierungseinstellungen
    von XFINE reagieren auch nicht.

    Wer kennt die Lösung des Problems?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen