Ärgerliches Mausproblem SUSE 8.1.

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von Richthofen22, 2. Juni 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Richthofen22

    Richthofen22 Guest

    Registriert seit:
    4. April 2003
    Beiträge:
    26
    Hallo an alle !!! (besonders an die, die mir schon bei meinem CD-Problem helfen konnten),

    Seit meiner Installation habe ich folgende Merkwürdigkeit: Als ROOT angemeldet, funktioniert meine LOGITECH-3 -Tasten-Maus tadellos. Als USER angemeldet, versucht das System eine im Dateimanager markierte Datei sofort zu verschieben, so daß ich diese Aktion immer erst wieder rückgängig machen muß. Wer kann helfen??
     
  2. Richthofen22

    Richthofen22 Guest

    Registriert seit:
    4. April 2003
    Beiträge:
    26
    Ich glaub`Du hast Recht. Das Problem tritt wirklich nur im Dateimanager auf. Werd` mal die Einstellungen unter Root und User vergleichen. Bis zur Auflösung des Knotens.... Danke schon mal!
     
  3. Rattiberta

    Rattiberta Halbes Gigabyte

    Registriert seit:
    22. März 2003
    Beiträge:
    5.526
    Wenn Phoenix23 recht hat (userunabhängige Konfiguration der Hardware), dann kann der Fehler eigentlich nur noch in der Konfiguration des Dateimanagers liegen.
    MfG
     
  4. Phoenix23

    Phoenix23 ROM

    Registriert seit:
    9. Oktober 2002
    Beiträge:
    5
    hmm nutzt du kde ?? was ganz komisch isut das die config eigentlich user unabhänig is wenns als root geht sollte es auch als user gehen oder suse hat mal wieder nen neuen weg gefunden 30000 configs zusätzlich für jeden scheiss zu machen .. ;=)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen