Äußerst kurioses Problem

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Raveheart.mx.tc, 22. September 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Raveheart.mx.tc

    Raveheart.mx.tc ROM

    Registriert seit:
    22. September 2003
    Beiträge:
    2
    Also, es gibt ja sehr seltsame Sachen auf der Welt, aber das hier ist die Höhe...
    Es ging los am Freitag. Ich surfte so rum, und prlötzlich erhielt ich seltsame Fehlermeldungen. Hab ich mir erstmal nix bei gedacht.
    Schritt 2: Einige Prozesse stürzten ab... Und ein paar minuten später crashte das gesamte System, sodass ich restarten musste.
    Nun gut, daraufhin ging es eine Stunde lang gut, und dann plötzlich wieder: Ausnahmefehler hier, Speicherfehler da > Absturz.
    Neu Gestartet > Blieb beim "Willkommen"-Screen hängen.
    Neu Gestartet > Blieb wieder beim "Willkommen"-Screen hängen
    Im Abgesicherten Modus neu gestartet > Auch beim Willkommen-Screen abgekackt
    ...
    Platt Gemacht Incl. BIOS-Reset.
    ---
    Mit neu installiertem Windows internet eingerichtet Incl. der In-XP-Integrierten Firewall.
    Treiber & Windows Updates etc. runtergeladen.
    Agnitum Outpost Firewall runtergeladen & Installiert
    WinXP-Firewall aus geschaltet.
    --> Das selbe wie oben, alles wieder abgekackt.

    ---
    Platt Gemacht Incl. BIOS-Reset. :aua:
    ---
    Internet wieder eingerichtet, Treiber & Updates geladen. Mit der XP-Firewall.
    Diesmal allerdings die XP Firewall an gelassen. --> Funzt Wunderbar

    Mein Problem: Mit der XP-Firewall kann ich nich auf dauer leben, da viele Programme wie z.B. mein Webserver nicht durchgelassen werden.
     
  2. Raveheart.mx.tc

    Raveheart.mx.tc ROM

    Registriert seit:
    22. September 2003
    Beiträge:
    2
    @ h3adbang3r
    Ja, die von der M$-Seite

    @ franzkat
    Wenn das schon die Lösung des Problems sein sollte mach ich das so.
     
  3. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Wenn Du die Ports 135,137,139,445 ohne XP-Firewall dichtkriegen möchtest, dann arbeite mit folgender Batch :


    "IPSecCMD" befindet sich in den Support-Tools auf der Windows-XP-CD (Support/Tools).


    ---------------------------------

    IPSecCmd.exe -dialup -x -w REG -p "Simple Packet Filter" -r "Block inbound RPC EPMap" -n BLOCK -f *+0:135:TCP -f *+0:135:UDP
    IPSecCmd.exe -dialup -x -w REG -p "Simple Packet Filter" -r "Block inbound NetBIOS" -n BLOCK -f *+0:137:TCP *+0:137:UDP -f *+0:138:UDP -f *+0:139:TCP
    IPSecCmd.exe -dialup -x -w REG -p "Simple Packet Filter" -r "Block inbound SMB" -n BLOCK -f *+0:445:TCP -f *+0:445:UDP
    IPSecCmd.Exe -w REG -p "Simple Packet Filter" -x


    -----------------------------------
     
  4. mroszewski

    mroszewski Viertel Gigabyte

    Registriert seit:
    18. Juni 2002
    Beiträge:
    4.208
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen