1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Age of Empire 3 Mausproblem

Dieses Thema im Forum "Games für PC und Konsole" wurde erstellt von Brueti, 7. Dezember 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Brueti

    Brueti Kbyte

    Erstmal Hallo allerseits!

    Das Spiel konnte ich problemelos installieren und ebenso patchen.
    Es läuft auch zufriedenstellend (Pentium 4 3,2 GHz; 1024 MB; Gforce 6800GT) bis auf 2 Kleinigkeiten.

    1) Die Mausbewegung ist, anders als bei anderen posts, nicht zu langsam macht aber manchmal unerklärliche Eigenbewegungen, meistens im Bereich von Bauten.
    Und was noch ärgert ist die Nervosität mit der sie das Verschieben des Bildes einleitet sobald sie am Bildschirmrand ankommt. Manchmal bin ich dann im schwarzen Bereich und muß mit Klick auf die Minikarte wieder zurückkommen.
    Gibt es im Spiel Möglichkeiten die Maus-Empfindlichkeit einzustellen?

    2) Ist es normal daß trotz ganz auszoomen der Sichtbare Bereich der Karte so klein ist.
    Manchmal füllt ein größeres Gebäude fast den ganzen Bildschirm (TFT 17" 1280*1024).

    Dank voraus für Eure Antworten.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen