1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

age of empires 3 trial: probleme mit starten

Dieses Thema im Forum "Games für PC und Konsole" wurde erstellt von muva, 19. September 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. muva

    muva Byte

    hi!

    habe mir die trial version von age of empires 3 runtergeladen und installiert. bei starten trat jedoch folgenede fehlermeldung auf:

    direct 3d initialisierung failed!

    ich habe eine ati x700 mit 128MB. ich denke die sollte für das spiel doch reichen. ich denke auch nicht dass es etwas mit dem treiber zu tun hat, oder doch? ich habe auf der ATI Homepage versucht den neuesten treiber runterzuladen. hat auch nicht geklappt.

    hat jemand von euch schon damit erfahrung gemacht? könnt ihr mir bitte weiterhelfen?

    vielen dank schon im voraus!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen