1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Age of Mytology - BACK TO THE DESTOP....

Dieses Thema im Forum "Games für PC und Konsole" wurde erstellt von Bochesoft, 13. Dezember 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Bochesoft

    Bochesoft Halbes Megabyte

    Hi,

    Mein System Win XP MSI6380 Board XP2000 CPU Grafik MSI T4400 128 MB. 512 MB speicher.

    Also das Spiel springt immer wieder zurück in den Destop. Wochenlange Forenforschung sagen aus das es an Programmen im Hintegrung liegen kann. SO ich habe alles ausgeschlatet was geht. Bringt nix. Habe die neuesten Treiber für alle Kompunenten und auch ein Update für das Game gemacht. ? LÄUFT NICHT!! Sogar mit älteren Grafiktreibern habe ichs versucht. Von 30.XX bis 41.06 .

    HILFE !!!

    Hat jemand einen anderen Rat ?
     
  2. Bochesoft

    Bochesoft Halbes Megabyte

  3. DennisX

    DennisX Byte

    Hi!
    Ich hatte das gleiche Problem (unter WinME), wenn ich den Mediaplayer im Hintergrund hatte. Mit WinAmp hingegen klappt es. Es ist also durchaus möglich das es an Programmen in Hintergrund liegt. Du könntest ja mal im Task-Manager oder im System Tray (also links von der Uhrzeit) gucken, ob irgendwelche Zusatzprogramme aktiv sind, und diese ggf. schließen.

    mfg
    DennisX
     
  4. computernarr

    computernarr Kbyte

    Liegt am Spiel warte bis ein Patch rauskommt.
    Das gleiche Problem hat die Gilde auch erst nach einem Patch wurde es besser weg ist es immer noch nicht.
     
  5. AMD2003

    AMD2003 Byte

    hast du diese xmls 4.0 oder so installiert??
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen