1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

agfa snapscan 1212u unter xp

Dieses Thema im Forum "Multifunktionsgeräte, Drucker, Scanner" wurde erstellt von [00]omafoerder, 18. August 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. [00]omafoerder

    [00]omafoerder Byte

    Registriert seit:
    2. März 2004
    Beiträge:
    114
    hallo,
    bekomme meinen agfa snapscan 1212u scanner einfach nicht unter win xp zu laufen.
    habe mich schon in einigen foren umgesehen wo erst stand das agfa keine neuen treiber mehr zum download bereitstellt, habe dann aber auf der agfa seite doch einen treiber gefunden der angeblich für alle betriebsysteme funktionieren soll (scan wise 2.0) doch starte ich das problem kommt immer die fehlermeldung: ein unerwarteter fehler ist aufgetreten.

    wäre für hilfe sehr dankbar, da ich den scanner eigentlich ziemlich dringend benötige

    vielen dank im vorraus
     
  2. hucky50

    hucky50 Byte

    Registriert seit:
    4. Januar 2004
    Beiträge:
    62
    Hallo
    Der Scanner müßte unter XP laufen.Hatte den Snap Scan Touch
    und der funktionierte mit Scanwise 2.0;allerdings mußte ich zuerst Scanwise(incl.Treiber) installieren und dann erst konnte ich den Scanner anschließen.
    Falls Du es auf diesem Wege versuchen solltest,schau daß die Reste des bereits installierten Treibers restlos entfernt werden.
     
  3. [00]omafoerder

    [00]omafoerder Byte

    Registriert seit:
    2. März 2004
    Beiträge:
    114
    ok scanner läuft jetzt, kann aber leider nicht sagen warum aufeinaml, hab n erst scanwise installiert, dann den alten agfa treiber, den dann wieder deinstalliert, dann nochmal installier, und auf einaml gings. seltsam
     
  4. benjamin_j

    benjamin_j ROM

    Registriert seit:
    18. Juni 2007
    Beiträge:
    1
    Hallo,

    hatte eigentlich das gleiche Problem (aber mit dem Snapscan e20) und hab auch ewig de- und neuinstalliert und was weiß ich, bis ich folgendes feststellte: der Scanner gibt die Fehlermeldung "Ein unerwarteter Fehler ist aufgetreten..." immer dann raus, wenn die Pfadtiefe zu groß ist, also wenn die Zieldatei unter zu vielen Unterordnern gespeichert werden soll. Bei mir kann ich bis zu zwei Unterordner "tief speichern". Verstehen tu ich es nicht, aber vielleicht ist das ja die Lösung für das Problem.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen