1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Agfa SnapScan 1236s mit Adaptek SCSI unter XP

Dieses Thema im Forum "Multifunktionsgeräte, Drucker, Scanner" wurde erstellt von HubsiBubsi, 13. März 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hallo, würde mich über eure Hilfe sehr freuen.

    Und zwar habe ich das Problem, daß nach korrekter Installation des Scanners und ScanWise der bekannte Kommunikationsfehler kommt.

    Nun habe ich viel gegoogelt und bin dadurch auch auf dieses: http://www.pcwelt.de/forum/lastpostinthread141286.html Thema gestoßen. Habe wie dort beschrieben in der Config die use-aspi eingeschaltet und eine dll installiert. Habe sowohl die DLL von Nero als auch DLLs von Adaptek selbst ausprobiert.

    Nach dem einschalten vom aspi kam zwar der Kommunikationsfehler nicht mehr, jedoch bekomme ich nur noch eine Meldung, daß ich den Scanner anschließen oder einschalten solle. Und dies bei jeder ausprobierten DLL.
    DLL Version von Nero war irgendwas mit 2.x, die von Adaptec irgendwas um 4.6 und noch etwas um 6.x wenn ich mich richtig erinnere.

    Achja, das ganze ist nach einem Motherboard und CPU upgrade gekommen bei dem auch ein neues XP SP2 installiert wurde. Als Controller nutze ich den Adaptec 2940U2W.

    Bitte helft mir, ich bräuchte meinen Scanner recht dringend :(
     
  2. kann mir denn niemand helfen? :(
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen