1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

AGP 4X

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Tomms, 9. Mai 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Tomms

    Tomms Byte

    Registriert seit:
    8. Mai 2003
    Beiträge:
    14
    HAllo!

    Ich habe ein MSI motherboad 845E...
    Ich weiss dass ich einen 4x agp hab und eine grafikkarte die das unterstützt. Heut hab ich in Sisoft Sandra gesehn dass mein AGP nur mit 88Mhz läuft. Wie kann ich das umstellen?

    MFG TOM
     
  2. Tomms

    Tomms Byte

    Registriert seit:
    8. Mai 2003
    Beiträge:
    14
    weiss nun jemand genaueres über dieses problem? DAs mit den langsamen raid platten hab ich theoretisch schon gelöst, aber ds mit dem takt. weiss jemand ein solcehs tool mit dem man die Speed com AGP bus anzeigen lassen kann.
     
  3. Tomms

    Tomms Byte

    Registriert seit:
    8. Mai 2003
    Beiträge:
    14
    HAb eine 2,4GHZ cpu, läuft richti, ja. Auch der FSP mit 133 läuft richtig. Kein Programm das ich bis jetzt gefunden hab kann mir die AGP bus SPEED anzeigen ausser Sandra!

    Meine Festplatten Benchmarks:

    3 PArtitionen auf dem 2x60GB Raid0. C,D,E sind PArtitionen:

    C partition (15gb NTFS):

    Benchmark Breakdown
    Buffered Read : 89 MB/s
    Sequential Read : 2849 kB/s
    Random Read : 1984 kB/s
    Buffered Write : 74 MB/s
    Sequential Write : 7 MB/s
    Random Write : 4 MB/s
    Average Access Time : 10 ms (estimated)

    bei Festplatte E(80GB FAT):

    Benchmark Breakdown
    Buffered Read : 95 MB/s
    Sequential Read : 55 MB/s
    Random Read : 3079 kB/s
    Buffered Write : 70 MB/s
    Sequential Write : 56 MB/s
    Random Write : 11 MB/s
    Average Access Time : 20 ms (estimated)

    Wenn ich nun etwas von C nach E kopiere, was ich meistens mach, dann dauerts ewig. Auf C ist auch mein Betriebsystem, vielleicht deswegen, oder wegen dem NTFS format?

    mfg tom
     
  4. aramon

    aramon Megabyte

    Registriert seit:
    9. September 2002
    Beiträge:
    1.253
    hi,

    welche cpu nutzt du? läuft diese mit richtigem takt? wenn ja, ist der fsb richtig eingestellt. beim 845e chipsatz gibt es keinen 6:1 teiler, noch nicht mal 5:1. bei fsb 533 cpus wird automatisch 4:1 eingestellt, bei fsb 400er 3:1. (taktverhältnisse jeweils fsb:pci angegeben).

    wenn die cpu stimmt, würde ich den ergebnissen von sandra misstrauen. oder laufen auch die festplatten benchmarks bei sandra langsamer als die angegebenen vergleichswerte?
     
  5. Tomms

    Tomms Byte

    Registriert seit:
    8. Mai 2003
    Beiträge:
    14
    Ja es steht dass 66 mhz überall standart ist. ich hab einem 4 fach AGP. Bei Sandra steht bei Speed 22Mhz und drunter eben 4x22. Es müsste aber 4x66 stehen. Bei PCI 11mhz,was normal 33 sein müsste.

    Also wäre das beim AGP bus nun 1/6 vom FSB takt. ich müsste irgendwo 1/2 einstellen können, im Bios gehts leida nicht.

    mfg tom
     
  6. aramon

    aramon Megabyte

    Registriert seit:
    9. September 2002
    Beiträge:
    1.253
    hi,

    die mhz (megahertz) zahl darfst du nicht mit megabyte verwechseln. man kann keine mhz übertragen. der agp port läuft normalerweise mit 66 mhz. ist in dem rechner irgendwas übertaktet? auch die angabe 4 mal 22 kann ich da nicht zuordnen.
     
  7. Tomms

    Tomms Byte

    Registriert seit:
    8. Mai 2003
    Beiträge:
    14
    sorry das problem is ein anderes. es steht zwar 4x22MHz da aba ich kann nicht glauben dass ich nur 88mhz übern agb bus transportieren kann.

    mfg tom
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen