1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

agp grafikkarte zeigt pci-bus

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von peperonilenchen, 15. Januar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hallo

    Bin das erste mal hier, weil ich ein verzwicktes Problem hab...
    Ich habe einen Athlon xp 2600+ und eine nvidia Gx 5200 Grafikkarte...
    Habe heute festgestellt, das die Grafikkarte als Ort unter pci-bus läuft obwohl sie im agp steckt...
    Habe alles mögliche im bios probiert es ist eigemtlich alles richtig eingestell....denk ich mal...

    Kann mir von euch jemand weiterhelfen und erklären was da los ist???

    vielen dank
    lena
     
  2. goemichel

    goemichel Halbes Gigabyte

    Jepp, das ist normal. Bei mir (Angaben aus dem Gerätemanager):
    Grafikkarte- PCI-Bus 1, Gerät 0, Funktion 0
    Soundkarte - PCI-Steckplatz 2 (PCI-Bus 0, Gerät 6, Funktion 0)
    TV-Karte - PCI-Steckplatz 4 (PCI-Bus 0, Gerät 8, Funktion 0)

    Du siehst - die "normalen PCI-Geräte benutzen den PCI-Bus 0, der
    AcceleratedGraphicsPort den PCI-Bus 1.

    Guckst auch mal HIER
     
  3. Danke dir für die schnelle Erklärung und den link....

    Hab die graka jetzt auch richtig am laufen durch ne chipsatz-treiber aktualisierung

    Lg

    lena
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen