1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

AGP-Karte auf Abit KT7-Raid

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von fwalther, 10. September 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. fwalther

    fwalther ROM

    Registriert seit:
    28. Dezember 2000
    Beiträge:
    7
    Hallo,
    Ich besitze ein ABIT KT7-RAID - Board. Die BIOS-Version AWARD V. 6.00 PG ist
    vom 7.5.2001.
    Das Board lief bisher mit einer PCI-Grafikkarte (Matrox Mystique)
    einwandfrei.
    Nun wollte ich mir eine AGP-Karte einbauen (Elsa Erazor III). Nach dem
    ersten Start gab das Board nur einen ewig langen Signalton aus, lieferte
    aber kein Signal auf den Monitor.
    Nachdem ich die PCI-Karte wieder eingebaut hatte, stellte ich im BIOS die
    Einstellung "Init Display first" auf AGP. Die AGP-Karte lief nun. Dann
    wollte ich meine PCI-Soundkarte (Aztech PCI 168) einbauen. Bei ersten Start
    mit der Kombination (AGP-Grafik + PCI-Sound) gab das Board nur wieder mehrer
    längere Laute von sich, griff auch auf CDROM und Festplatte zu, lieferte
    aber kein Signal an den Bildschirm. Nach Wiedereinbau der PCI-Karte lief das
    System einwandfrei.
    Natürlich möchte ich aber in meinem die schnellere AGP-Karte zum laufen
    bringen.
    Für eine schnelle Hilfestellung wäre ich sehr dankbar
     
  2. MagicGeorge

    MagicGeorge Guest

    Versuch doch einfach mal einen anderen PCI Slot, da sich die AGP Karte einen IRQ mit einem PCI-Slot teilt, das könnte schon die Lösung sein.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen