1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

AGP-Karte im PCI-Modus?

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von tha-mp, 31. Oktober 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. tha-mp

    tha-mp Byte

    Registriert seit:
    31. Oktober 2000
    Beiträge:
    37
    s die aller allerneusten sind weiß ich so aus dem Kopf nicht) sehe ich auch die Bescherung - denn dort steht bei Bustyp "AGP (PCI-Modus)"!

    Was soll das denn heißen, meine schnelle GeForce4 AGP Karte läuft im PCI-Modus? Wieso?????? ;-)

    Habe im BIOS alles durchgekuckt, ob man da AGP irgendwo aktivieren muß, oder sonst irgendwelche Einstellungen, die dazu passen! Habe ich was übersehen? Weiß irgendwer Rat? Bei der MSI Hotline wußte der kompetente *hust* Mitarbeiter offenbar keinen! Zitat: "Das MUSS irgendwo im BIOS einzustellen sein - oder suchen sie einfach mal bei Google nach NV Tweak"! Super - die NV Tweak Geschichte ist zwar nett, aber bei meinem Problem hilft\'s nicht wirklich!

    Also, bitte bitte helft mir ;-) In der Zwischenzeit werde ich weiter darauf hoffen, daß vielleicht bei der Epox Support Hotline mal wieder jemand Lust hat zu arbeiten *g*

    Greetz
    Mirko
     
  2. tha-mp

    tha-mp Byte

    Registriert seit:
    31. Oktober 2000
    Beiträge:
    37
    Ähm nein, damit rufe ich die BIOS-Hilfe auf ;)

    Aber es hat sich seit einer Stunde eh erledigt - DANKE an alle, die hier versucht haben mir zu helfen!

    Woran es lag? Naja, man sollte die Intel Chipset INF Files auf der Mainboard-CD schon mal installieren *g* Tja, da ist selbst bei den diversen Support Hotlines keiner drauf gekommen, daß jemand so dämlich sein kann, die nicht zu installieren *rotwerd* ;)

    Naja, jetzt funzt jedenfalls alles, hab 4x AGP und FastWrite zur Verfügung und komme jetzt bei 3D Mark 2001 SE auf einen Wert von 5937 3D Marks (vorher im PCI-Modus: 4128 *g*), was ja für die Grafikkarte durchaus ordentlich ist!

    Also, nochmal danke an alle!

    Greetz
    Mirko
     
  3. Plinius

    Plinius Viertel Gigabyte

    Registriert seit:
    18. Oktober 2001
    Beiträge:
    2.811
    Drück mal, wenn Du im BIOS bist, die F1-Taste.......bekommst Du dann mehr Optionen zur Auswahl?
     
  4. tha-mp

    tha-mp Byte

    Registriert seit:
    31. Oktober 2000
    Beiträge:
    37
    Danke erstmal für deine schnelle Antwort! Aber leider ist diese Option nicht da, weder in Advanced Chipset Features, noch sonstwo! Auch in der Anleitung zum Board, wo EINDEUTIG drinsteht, daß das Board einen 4x AGP Port besitzt, ist bei den Abbildungen aus dem Bios diese Option nicht vorhanden!

    Glaube ich werde morgen Vormittag nochmal versuchen bei Epox anzurufen - das ist schließlich ein 150€ Board und das teuerste was überhaupt zur Auswahl stand, als ich meinen PC zusammengestellt hab, denke da kann ich auch was für erwarten ;-)

    Greetz
    Mirko
     
  5. 0815user

    0815user Byte

    Registriert seit:
    31. Oktober 2002
    Beiträge:
    84
    Hi!
    Im Bios sollte unter "Advanced Chipset Features" eine Option "AGP-4X-Mode" zu finden sein. Da kann man die AGP-Geschwindigkeit einstellen (1x, 2x, 4x).
    Mit Detonator-Treibern kenn ich mich nun nicht aus, aber das Bios sollte eigentlich Vorrang vor irgendwelchen Treibereinstellungen haben.

    >meine schnelle GeForce4 AGP Karte
    Naja, so schnell ist sie nun auch nicht und der Unterschied zw. AGP4x und 2x dürfte eh nur im einstelligen %-Bereich liegen.

    Was sagen denn Benchmarkwerte, z.B. von 3DMark2001SE ?

    [Diese Nachricht wurde von 0815user am 23.02.2003 | 17:30 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen