1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

AGP-Karte läuft im PCI-Bus !?! Hilfe!

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Ballermann, 23. März 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hallo! Meine Grafikkarte (MSI GeforceTi4600-VTD / 128 MB) läuft nach dem Einbau nur im "PCI-Bus". Unter "Eigenschaften von Nvidia Geforce4Ti4600" wiird angezeigt, dass die Karte nur im im PCI-Bus läuft (Bus-Typ: AGP(PCI-Bus)!). Im BIOS ist AGP = 4x gesetzt. Woran liegt das? Wie kann ich das ändern? Mein System: Intel P4/2,4/512 MB,333,DirectX 9.0,SB Audigy 2.WIN XP, Detonator 41.09. Wer kann mir helfen? Vielen Dank.

    Gruß
    Michael
    [Diese Nachricht wurde von Ballermann am 24.03.2003 | 05:21 geändert.]
     
  2. Vielen Dank.

    Das Problem hat sich gelöst. Eine Änderung im BIOS war nicht nötig, ich mußte lediglich einen Chipsatztreiber von meiner ASUS-Installations CD nachinstallieren....jetzt läuft alles "wie geschmiert".

    Ein sehr hilfreiches Diagnose-Tool : AIDA32

    Gruß
     
  3. heisch0

    heisch0 Byte

    Hi
    Im Bios auf AGP Bus umstellen
    Mfg Heinz
     
  4. ReneW

    ReneW Megabyte

    Der AGP-Port ist eigentlich nur ein aufgebohrtes PCI-Gerät, die Anzeige ist also eigentlich normal.
     
  5. AMDUser

    AMDUser Ganzes Gigabyte

    Hallo,

    der AGP-Bus ist prinzipiell auch ein PCI-Bus, wobei jedoch die Anbindung etwas anders erfolgt.
    Manche Diagnose-Programme melden den AGP-Bus halt als PCI-Bus, da würde ich mir so lange alles einwandfrei läuft auch keinerlei Gedanken machen.

    Andreas
     
  6. rapmaster

    rapmaster Halbes Gigabyte

    du must das in bios einstellen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen