1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

agp oberflächenbeschleunigung

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von alex88, 30. Mai 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. alex88

    alex88 ROM

    hallo erstmal!
    ich hab da ein kleines problem welches in diesem forum schon einmal diskutiert wurde. ich habe ein echt mieses ergebnis bei aquamark 3 so ca:20000 punkte.auch bei mir ist die agp oberflächenbeschleunigung deaktiviert. ich habe ein board mit nforce 2 chipsatzt. jetzt weiss ich aber nich welchen treiber ich brauche um die agp oberflächenbeschleunigung zu aktivieren. könnt ihr mir helden oder eventuell einenlink zu treiber schicken.

    danke schonmal im vorraus

    gruß alex
     
  2. Yorgos

    Yorgos Viertel Gigabyte

    eigentlich nicht....................welche Treiber verwendest Du?
     
  3. alex88

    alex88 ROM

    hi
    ich versteh es nich hab alles neu installiert und die gryafikkartentreiber uach gewechselt. ich habe den verdacht das es an direktx9.0b liegt kann das sein?
     
  4. psychocyberdisc

    psychocyberdisc Halbes Megabyte

    Dort findest du das aktuellste Treiberpaket für dein Mainboard, das auch den bei dir benötigten AGP-Treiber enthält.

    (Platform / nForce Drivers - Unified Driver - Wahl deines Betriebssystems)
     
  5. alex88

    alex88 ROM

    hi
    nee ich hab schon die ganzen treiber ausprobiert und hab jetzt auch die neusten drauf (NFORCE 4.24,catalyst 4.5 )hab auch ne andere direct x version versucht.es klappt einfach nichts. ich glaub ich krieg das nich mehr hin. aber die spiele laufen ja. zum glück
     
  6. Yorgos

    Yorgos Viertel Gigabyte

    probier es mal mit den neuesten Treibern
     
  7. alex88

    alex88 ROM

    den nvidia nforce treiber 4.24 und den normalen catalyst treiber 4.3 hatte vorher omega drauf.
     
  8. alex88

    alex88 ROM

    hi
    ich hab es alles probiert und auch so gemacht wie es im link beschrieben ist aber unter dxdiag zeigt er unter agp oberflächenbeschleunigung immer noch nicht verfügbar an.kann es daran liegen das ich einen softmod für die radeon 9500pro installiert hab?oder kann es sein das die funktion im bios deaktiviert ist?
     
  9. Yorgos

    Yorgos Viertel Gigabyte

  10. Eljot

    Eljot Halbes Gigabyte

    Geh mal mit Rechtsklick auf Desktop auf Eigenschaften - Einstellungen - Erweitert - Optionen - Details, da stehen dann die möglichen und aktiven AGP-Einstellungen. Hatte dein Problem auch mal und musste radikal alle ATI-Treiber entfernen, dann Dir.X neu installieren und dann die Karten-Treiber neu aufbringen. Danach war dann alles wie erwartet.
    Gruß Eljot
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen