1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Aktivieren der Windows-XP SP2 Firewall nicht möglich

Dieses Thema im Forum "Sicherheit" wurde erstellt von hpux11, 28. September 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. hpux11

    hpux11 Byte

    Hallo,

    die Einstellung der Firewall im "Sicherheitscenter" steht auf "nicht aktiviert". Ich kann sie nicht auf "aktiviert" umstellen, da alles grau unterlegt (nicht editierbar) ist. Die Funktion "automatische Update" dagegen läuft.

    Kennt jemand das Problem ?

    Danke
     
  2. Nevok

    Nevok Ganzes Gigabyte

    Hallo hpux11

    Schau mal bei den Diensten nach, ob folgende Dienste laufen und den Starttyp "Automatisch" haben:

    - Windows Firewall/Gemeinsame Nutzung der Internetverbindung
    - Sicherheitscenter

    Gruß
    Nevok
     
  3. hpux11

    hpux11 Byte

    Hallo Nevok,

    beide Dienste sind gestartet (Typ "Automatisch"). In der Systemsteuerungsoption "Windows-Firewall" wird darauf hingewiesen, dass die Windows-Firewal ldeaktiviert ist und der Netzwerkadministrator über eine "Gruppenrichtlinie" einige Einstellungen (wohl auch die Firewall) steuert. Hab´ ich da beim Einrichten von SP2 etwas falsch gemacht ? Ich habe soeben alle Netzwerkverbindungen (LAN, 1394) deaktiviert, sodass nur noch mein SmartSurfer2000 eine Netzverbindung herstellen kann. Scheinbar gaukle ich dem System vor, ich hinge an einem Netzwerk, sodass eine manuelle Steuerung der Firewall nicht möglich ist. Echt verwirrend. Weißt Du Rat ?

    Danke

    hpux11
     
  4. NickNack

    NickNack Megabyte

    Welche XP-Version?
     
  5. franzkat

    franzkat CD-R 80

    Alles klar ?
     
  6. NickNack

    NickNack Megabyte

    Nein. Die Fehlermeldung kommt auch, wenn der entsprechende Registry-Eintrag geändert wurde.

    Aber du darfst gern weitermachen.
     
  7. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Hallo,

    gehe auf "START - AUSFÜHREN" starte den Gruppenrichtlinien-Editor mit gpedit.msc

    Die Windows-Firewalleinstellungen befinden sich unter:
    "Computerkonfiguration\Administrative Vorlagen\Netzwerk\Netzwerkverbindungen\Windows-Firewall"

    Hier gehst du zum Standard-Profil und zur Einstellung "Windows Firewall: Alle Netzwerkverbindungen schützen..

    Diese Einstellung müsste bei dir auf "Deaktiviert" stehen". Ändere die Einstellung in "nicht konfiguriert", dann solltest du wieder an deine Firewall dran kommen.

    Wolfgang77
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen