1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Alarmton beim PC-Starten nach Netzteiltausch

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Rider, 7. Dezember 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Rider

    Rider Byte

    Registriert seit:
    3. Dezember 2000
    Beiträge:
    16
    Hallo,

    habe bei meinem PC das Netzteil gegen ein leiseres Exemplar getauscht. Das neue Netzteil ist ein TSP 350, das für alle aktuellen P4 zugelassen ist.

    http://www.blacknoise.de/shop/msida...er_Edition.html

    Zusätzlich habe ich die beiden Gehäuselüfter gegen temperatursensorgesteuerte Exemplare von Papst ausgetauscht.

    Im Rechner stecken neben dem Gigabyte GA-8IRXP Board zusammen mit einem P4 1,6GHz nur eine Festplatte, eine GraKa und eine Soundkarte. Betriebssystem ist WinXP Professional.

    Der Rechner fährt fast wie gewohnt hoch. Nur gibts jetzt auf einmal sofort nach dem Anschalten einen Warndauerton. Habe inzwischen nachgeschaut und festgestellt, daß ich ein AWARD-Bios besitze. Der Dauerton weist darauf hin, daß ein Speicher- oder Videoproblem besteht, oder der Speicher bzw. die Grafikkarte nicht gefunden wird. Habe deswegen den Sitz des 512MB RAM-Riegels und der Grafikkarte überprüft und für i.O. befunden. Soundkarte ist noch draußen. Beim Rechnerhochfahren wird der RAM voll erkannt. Der Sony-LCD-Monitor bringt auch wie gewohnt das Bild.

    Beim Hochfahren des Rechners blitzt für den Bruchteil einer Sekunde folgende Meldung auf:

    No input signal
    Input: HD15
    Go to power save

    Irgend etwas läuft also falsch, obwohl alle Lüfter laufen. Was soll ich noch prüfen?

    Grüße

    Rider
     
  2. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.985
    Doch, meins! :D
    Das ist so gut, daß ich es seit Jahren nicht erneuern mußte und die Erfindung dieses Steckers bis heute an mir vorbeigegangen ist. Da ich inzwischen in Erfahrung gebracht habe, daß dieser Stecker nur für sehr stromhungrige Mainboards überhaupt gebraucht wird, kann ich sicher auch weiterhin drauf verzichten.
     
  3. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.985
    Einen AUX-Anschluß eines Netzteiles hab ich noch nie gesehen. Soll das vielleicht der 4-polige Anschluß für Pentium4-Mainboards sein? Oder wie sieht das Ding aus?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen