aldi camera "traveler", die batterien versagen...

Dieses Thema im Forum "Digitale Fotografie, Kameras, Speicherkarten" wurde erstellt von oli-v, 23. April 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. oli-v

    oli-v Byte

    Registriert seit:
    1. April 2005
    Beiträge:
    14
    aber mit stromkabel tut sie es noch.
    die kamera schaltet sich einfach nach wenigen sekunden von allein wieder aus. jetzt kann ich nur noch fotografieren, wenn eine steckdose in der nähe ist. hat jemand eine idee?
     
  2. Suruga

    Suruga Guest

    Batterien tauschen? Falls das zu teuer ist oder technisch nur mit der Zerstörung der Kamera zu erreichen ist: Wegwerfen und beim nächsten Kauf auf diesen Aspekt achten.
     
  3. oli-v

    oli-v Byte

    Registriert seit:
    1. April 2005
    Beiträge:
    14
    tja werds mal versuchen, danke. wobei ich die kamera kaum benutzt hab und sie eigentlich nicht leer sein können.
     
  4. Donmato

    Donmato Megabyte

    Registriert seit:
    23. September 2002
    Beiträge:
    1.877
    TIPP:

    selbstentladung;)
     
  5. oli-v

    oli-v Byte

    Registriert seit:
    1. April 2005
    Beiträge:
    14
    ne, mit neuen batterien ist es auch nicht besser.
     
  6. Suruga

    Suruga Guest

    Lies das Handbuch und such mal nach den Stromspareinstellungen.
     
  7. P.A.C.O.

    P.A.C.O. Ex-Foren-Bulle

    Registriert seit:
    9. Juli 2002
    Beiträge:
    19.129
    wenn du normale batterien nimmst, probiere es mit photo-akkus.

    normale batterien sind zu schwach
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen