Aldi PC, Eigene Soundkarte, FrontPanel

Dieses Thema im Forum "Audio" wurde erstellt von bettmenn2, 5. April 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. bettmenn2

    bettmenn2 ROM

    Registriert seit:
    5. April 2003
    Beiträge:
    2
    Hallo,

    habe mir letzte Woche den neuen Aldi PC von Medion von 2,6ghz zugelegt.
    Da ich mit dem Sound leichte Probleme hatte, habe ich nun meine
    alte Soundblaster Live Value 5.1 wieder eingebaut und im BIOS
    die onBoard SoundKarte deaktiviert - WinXP hochgefahren, neue
    Karte erkannt, alles prima. Soweit so gut,
    nur funktionieren leider die Soundanschlüsse an der Front auch nicht mehr.
    Ich habe die Kabel, die von dort fort laufen mal verfolgt, und eines lief
    tatsächlich direkt vor die Anschlüsse der onBoard Soundkarte. Diesen Stecker
    konnte man problemlos rausziehen. Der Stecker hat 2x5 = 10 female
    Anschlüsse. Auf der SB Live fand ich entsprechend angeordnete Pins
    und versuchte spasseshalber mal aus, das Kabel dort anzuschließen - leider ohne Erfolg.

    Hat jemand Erfahrung mit dem, was ich machen möchte oder kann mir einen anderen Tip geben? Bin für jede hilfreiche Antwort dankbar
     
  2. Die Happy

    Die Happy Kbyte

    Registriert seit:
    5. August 2002
    Beiträge:
    329
    Wenn man den Onboard Sound abschaltet, so verliert man alle externen Funktionen.

    Du müsstest also die tech. Daten deiner SB Live rauskramen und eine Doku zur Steckerbelegung und dir dann einen Adapter basteln.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen