aldi soundsystem+sb5.1

Dieses Thema im Forum "Audio" wurde erstellt von frisbeee3, 16. Juni 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. frisbeee3

    frisbeee3 Byte

    Registriert seit:
    12. April 2002
    Beiträge:
    17
    hey
    kann mir jemand sagn der evt. des system hat an welcehn ausgang ich welche box anschliessn muss!?
    cthx
     
  2. tpf

    tpf Halbes Megabyte

    Registriert seit:
    28. Januar 2002
    Beiträge:
    958
    Hinten links kein Ton?

    Klingt schon seltsam...

    Taucht der Fehler nur im 5.1-Modus auf oder auch Standard 4-Kanal-Ausgabe (die solltest Du wenns irgend geht immer einstellen,
    selbst bei digitalen Systemen sorgt das "Verteilen" eines Stereo-Signals auf 5 Boxen nur zu einem verwaschenen Sound. Ein Stereo-Signal zu "doppeln" ist aber wesentlich einfacher, und klingt
    bei mir wesentlich klarer (lauter und auch besser bei MP3 und MOD-Files). "EAX"-Games unterstützen sowieso nur 4 Kanäle. Der Bass-Kanal ".1" wird sowieso in jedem Modus von der Boxen-Anlage "dazugemischt".

    (Außer man ist im Dolby-Digital Modus. Der hat "echten" 5.1 - Ton, aber entsprechendes Material gibt es nur bei AC-3 Files oder die klassische DVD. )

    Bei DD-Material kannst Du die Dolby-Verarbeitung ja "per Hand
    anschmeissen". Und das - Richtig - das macht man über den Treiber. ("Advanced"-Button oben rechts in der Lautsprecher-Anzeige anwählen und "AC-3 Decode" aktivieren. AC-3 ist ein
    anderer Begriff für das Dolby-Digital Format. "AC" steht dabei für "Audio Codec" (aber das nur nebenbei...)

    Normalerweise sollte aber Dein System bei richtiger Verkabelung
    arbeiten. Da dieser Effekt von hinten nach vorne wandert, deutet das evtl. noch auf einen Fehler bei der Boxenverkabelung hin. (Boxen selber, nicht die Klinkenstecker an der Soundkarte)

    Das ein Line-Ausgang nur einen Kanal liefert, ist seltsam. Das Spielchen kenne ich aber von analogen Kopfhörern, die auch nur
    auf einer Seite Ton geben wenn Sie nicht richtig hineingesteckt wurden. Dann fehlt nämlich eine Seite. Aber das trifft wohl bei Dir
    nicht zu. Evtl. ist auch eine Buchse vom rechten Weg abgekommen,
    aber das habe ich noch nie gehört vorher. Verwende seit Jahren diese und andere Karten-Varianten von Creative mit dem e-mu "10K1" - Chip. Ich warte momentan noch auf eine bessere Audigy (trotz an die 100 db Rauschabstand soll sie angeblich mehr rauschen als die alten Karten. Aber da kann sich ja noch was ändern. :-) )

    Gruß
    Robert
     
  3. frisbeee3

    frisbeee3 Byte

    Registriert seit:
    12. April 2002
    Beiträge:
    17
    danke erstmal für die lange anwort!
    also wenn ich des alles so mach(und so hat ichs auch schon mal...kommt aus allen lautsprechern des richtige nur aus dem hinten links gar nix....wenn ich front und rear stecker vertausch-hab ich de sgleiche spielchen bei den frontlautprechern!
    son mist!muss ich da in der software was verstellen!?
    thx!
     
  4. tpf

    tpf Halbes Megabyte

    Registriert seit:
    28. Januar 2002
    Beiträge:
    958
    Ich habe zwar keine Ahnung wie das Soundsystem von ALDI
    beschaffen ist, vermute aber auch mal das es irgendwo
    Richtung 5.1 geht.

    Die SB Live 5.1 hat zwei Möglichkeiten Audio-Signale
    nach "draussen" weiterzugeben. Eine wäre die digitale
    Art, also nur über den Anschluß an den orangen Ausgang
    der Boxen an die Soundkarte.

    Ich meinte mich aber mal zu erinnern, das man dort nur
    Creative Boxen-Verstärker anbringen kann, wobei das
    Signal dann im Verstärker erst an die einzelnen Boxen
    verteilt wird.

    Das wird bei Dir wohl nicht zutreffen.

    Also die schlechtere, weil analoge Variante.
    Die SB Live 5.1 hat dafür drei Ausgänge vorgesehen, wenn ich
    mich richtig entsinne. Einmal LineOut (normaler Ausgang für zwei analoge Boxen, grüne Buchse), dann wäre dasselbe noch mal für hinten ("Rear Out", ich meine eine schwarze Buchse) und den Center-Kanal kann man angeblich auch an den
    digitalen Ausgang (orange Buchse) anschließen. Diese Buchse funktioniert angeblich auch analog, falls erforderlich.

    Das müsste es gewesen sein.

    Der Rest ist dann Konfigurationssache in Windows.

    Gruß
    Robert
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen