1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

alles BIOS oder was? XP startet nicht mehr

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von smartmonkey, 18. Mai 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. smartmonkey

    smartmonkey ROM

    Registriert seit:
    18. Mai 2006
    Beiträge:
    2
    Hallo, ich habe folgendes Problem:
    Vor kurzem war mein Notebook, das MD 96400 bei Medion in Reparatur. Es wurde das Mainboard ausgetauscht und ein BIOS Update durchgeführt. Danach lief WinXP Home auffällig langsam,ließ sich nicht runterfahren etc. Unter Verwalten-System fand ich eine ellenlange Liste gleicher Fehlermeldungen:

    "\Device\ACPIEC: Die Hardware des Embedded Controllers (EC) hat nicht innerhalb des Zeitlimits reagiert. Dies deutet auf einen Fehler in der EC-Hardware oder -Firmware bzw. auf ein schlecht angelegtes BIOS hin, das auf nicht sichere Art und Weise auf den EC zugreift. Der EC-Treiber wird erneut versuchen, die fehlgeschlagene Transaktion durchzuführen."

    Gut dacht ich mir, ziehst du halt das BIOS auch noch mal drüber. Nichts tat sich. Laut Medion besitze ich den RS482-Chipsatz.
    Ein Programm namens CPU-Z zeigte aber den RS480-Chipsatz an, woraufhin ich das entprechende BIOS hierfür installiert habe.

    Und nun läuft Windows XP garnicht mehr, es startet nicht und wenn ich eine Neuinstallation probiere, bricht das Setup noch vor dem Benutzscreen ab und der Bilschrim wird schwarz.

    Achja, Suse Linux funktioniert. ;-)
    Also bitte, bitte helft mir! Danke
    mg Stephan
     
  2. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    und was sollen wir da jetzt machen .. :), wenn beide BIOS-Versionen nicht Win XP tauglich sind (ACPI).
    Vermutlich ist das Linux so installiert dass ACPI nicht verwendet wird.

    Möglich dass die dir ein Board mit einem anderen Chipsatz eingebaut haben.. (hast du Daten was ursprünglich drin war ?).
    Also ich denke dass das urprünglich BIOS für das neue Board das richtige war (die werden nicht so blöd seien und das Notebook mit einem falschen BIOS ausliefern). Also das BIOS wieder drauf und Chipsatz-Treiber neu installieren für dieses Board.

    Nebenbei bemerkt.. beim ALDI im Supermarkt oder von Medion käuft man keine Computer..!
     
  3. derupsi

    derupsi Halbes Gigabyte

    Registriert seit:
    26. Juni 2002
    Beiträge:
    6.624
    generell: Das NB kann ACPI. Die Fehlermeldung kenne ich aus einem anderen Grund: Wenn eine PS/2 Maus oder Tastatur angeschlossen ist. Aber das NB hat keine PS/2 Schnittstelle.
    Die andere Frage ist, weshalb gibst du das NB nicht nochmal zur Überprüfung zurück?
     
  4. smartmonkey

    smartmonkey ROM

    Registriert seit:
    18. Mai 2006
    Beiträge:
    2
    Also, erstmal danke für euere Posts!
    Bevor ich das Notebook zurückgebe, möchte ich halt alles versuchen, damit ich nicht wochenlang drauf warten muss. Linux läuft leider auch nicht. Wollte Suse 10.1 installieren, aber das Setup bricht ab, sobald es ans formatieren geht.

    Liegt es nun vielleicht an der Platte (vorher NTFS)? Andererseits konnte ich über DOS darauf zugreifen!??

    Werde mal versuchen Linux ohne ACPI rüberzuspielen. Das falsche BIOS werde ich wohl nicht draufhaben, wie gesagt Medion stellt fürs Update so ein Programm zur Verfügung, das sagt, welches f.bat man nehmen soll. Am besten ist wohl ich schick das Teil zurück!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen