ALS 120 - Keine Treiberinstal. möglich??

Dieses Thema im Forum "Audio" wurde erstellt von nonert11, 16. Februar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. nonert11

    nonert11 Byte

    Registriert seit:
    15. September 2001
    Beiträge:
    127
    Hallo,

    ich hätte mal wieder ein Problem.
    Habe gestern eine gebrauchten PC gekauft.
    Funktioniert bestens,
    bis auf die Soundkarte.
    Ich habe mir bereits schon den richtigen Treiber aus den Netz geholt,
    aber leider weiß ich nicht, wie ich ihn installieren soll?
    Es wird zwar von "*.inf" und "*.vxd" Dateien gesprochen, jedoch werden diese beim
    entzippen nicht mit entpackt.
    Im Verzeichnis sind dann noch "verstecke" Dateien, z.B. "*.ex_)

    Der PC hat eine PnP Soundkarte von "Asound Sound" mit der Bezeichnung "ALS 120".
    Windows erkennt jedoch immer beim hochfahren "CMI8330".

    Weiß jemand, wie hier zu verfahren ist?

    Besten Dank im voraus.

    Maik (nonert11)
     
  2. nonert11

    nonert11 Byte

    Registriert seit:
    15. September 2001
    Beiträge:
    127
    Hallo Ihr,

    besten Dank für Eure Antworten,
    Soundkarte läuft bestens.
    Mir ist zwar immer noch unerklärlich,
    wie sich die inf-Dateien instaliert haben, und plötzlich da
    waren, aber das ist mir egal.
    Schönes Wochenende noch!

    By, Maik
     
  3. Bamm-Bamm

    Bamm-Bamm Kbyte

    Registriert seit:
    11. Februar 2002
    Beiträge:
    491
    98wdm.exe (selbstentpackende Datei ohne Autostart)
    Auszug aus der Read.me:

    Avance Logic ALS120 Sound System Software ver:ALS12.A1.50
    Installation and Setup

    Windows 98 installation procedure for ALS120 WDM driver:
    =====================================================

    1. After user installs the ALS120 sound card into the ISA slot in the computer
    and powers on the system, Windows 98 will prompt user with a "New Hardware
    Found" dialog box since the ALS120 sound card is ISA plug and play. To
    install the Windows 98 drivers, select "Driver from disk provided by
    hardware manufacturer" and click on OK.

    Kurz in Germanisch:

    Im Gerätemanager Treiber aktualisieren (von Diskette)

    oder Hardcore-Variante:

    Karte deinstallieren
    ausschalten, wieder einschalten
    Hardware erkennen lassen, Diskette rein
    fertig

    Plug and pray

    mfg
    Raphael
     
  4. grizzly

    grizzly Megabyte

    Registriert seit:
    30. März 2001
    Beiträge:
    1.411
    dann haste die falsche Datei runtergeladen,nämlich die mit der Anwendung,aber keine Treiber......schau noch mal nach.es müßte da noch eine Treiber datei geben.die Treiberdatei müßte für Win95 95vxd.exe heißen,für Win98 98wdm.exe,ME-Treiber sind auf der CD,Für Win2k/XP gibt es extra welche......

    hier gefunden :

    http://www.asound.net/Asound%20Web/Main%20Page/als120.htm

    mfg mike

    nachtrag:habe mir die dateien angeschaut,sind nur die Applikation,keine Treiber.......sorry,wirst du weitersuchen müssen......
    [Diese Nachricht wurde von grizzly am 16.02.2002 | 07:23 geändert.]
     
  5. nonert11

    nonert11 Byte

    Registriert seit:
    15. September 2001
    Beiträge:
    127
    Danke für deine schnelle Antwort.
    Das hatte ich ganz vergessen zu erwähnen, so etwas gibt es, mit der Setup.exe wird nur ein Rack, also CD, Midi Spieler instaliert.
    Es bleibt offen, wie die Treiber installiert werden.

    MfG
    Maik
     
  6. grizzly

    grizzly Megabyte

    Registriert seit:
    30. März 2001
    Beiträge:
    1.411
    vielleicht ist in der gezippten datei eine setup.exe,die aufgerufen werden will.....und dann auch die *.INF erzeugt......

    kann auch install.exe oder install.com heißen,je nach altertum.....

    mfg
    mike
     
  7. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Hallo, hier findest Du auch Treiber zu Deiner Karte : http://www.zdnet.de/treiber/hs_prd/asound_sound-wc.html
    Welches Windows nutzt Du ? Besitzt die Kate evtl. CMI8330-Chip ?
    Zur Installatio gehst Du sonst in den Gerätemanager - klickst Deine Soundkarte (CMI8330 ?) an - Eigenschaften -Treiber aktualisieren - .... Pfad zu Deinem entpackten treiber angeben.
    MfG Steffen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen