Alte Erweiterungen und Firefox 1.5

Dieses Thema im Forum "Browser" wurde erstellt von hybridruide, 2. Dezember 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. An verschiedenen Stellen taucht hier im Forum die Meldung auf "Meine alten Erweiterungen funktionieren nicht mit Firefox 1.5". Das ist im Prinzip richtig und gut. Firefox 1.5 (und auch seine Vorgänger) schauen nach der 'maxVersion' bei den Erweiterungen. Obwohl die meisten Erweiterungen auch mit Firefox 1.5 funktionieren, kommt die Meldung "Erweiterung inkompatibel" (oder so ähnlich). Abhilfe schafft da eine weitere Erweiterung, die mit Firefox 1.5 kompatibel ist: MR Tech Local Install. Dieses kleine Tool erweitert Firefox 1.5 um einige nützliche Funktionen. Eine davon ist, dass man die Kompatibilitätsprüfung von Firefox umgehen kann. Mit "MR Tech Local Install" erscheint bei der (Neu-) Installation von Erweiterungen folgendes Fenster (Beispiel):

    [​IMG]

    Ein Häkchen vor der Zeile "Den Kompatibilitätstest ('maxVersion') deaktivieren" installiert die Erweiterung, obwohl sie angeblich nicht kompatibel ist. Die meisten Erweiterungen funktionieren auch mit Firefox 1.5.
     
  2. Thor Branke

    Thor Branke CD-R 80

    Moin,

    Mr Techs LocalInstall gibt es auch bei erweiterungen.de.

    Deutlich weniger Englischtext zu büffeln. ;)

    Jedenfalls eine sehr gute Erweiterung, möcht ich nicht mehr missen!

    Thor :)
     
  3. Kurt W

    Kurt W Kbyte

    @Thor Branke

    Tolle Erweiterung.;) Leider läuft damit Prefbar auch nicht unter 1.5. Lässt sich nun zwar ohne Probleme installieren aber funktioniert dann nur teilweise.:aua: Na gut dann muss ich halt noch eine weile mit meinen PrefButtons auskommen.:heul:

    Gruß Kurt
     
  4. jau. ich vergaß im eifer des gefechtes die deutschsprachigen Firefox erweiterungsseiten. sorry. erweiterungen.de. und weil wir grad dabei sind, MozillaZine (englisch) extensions ist auch eine gute quelle für neues.
     
  5. schreib mal den richtigen namen. es gibt immer einen weg.
     
  6. Kurt W

    Kurt W Kbyte

    :confused: Sorry, das verstehe ich nicht ganz.;)

    Meinst du den genauen Namen der Erweiterung? PrefBar 3.2.1
    http://prefbar.mozdev.org/

    Gruß Kurt
     
  7. @ kurt

    jau, den meinte ich. hab grad mal geschaut. prefbar ist wohl zzt. inkompatibel. mir fällt da grad auch nicht mehr dazu ein.
     
  8. Nevok

    Nevok Ganzes Gigabyte

    Das Tool "MR Tech Local Install" ist :spitze:

    Mit diesem Tool laufen meine Tabbrowser-Extensions wieder. :laola:
     
  9. Kurt W

    Kurt W Kbyte

    Da bin ich der gleichen Meinung;) Alleine schon den Eintrag unter Hilfe - About? finde ich genial. Nie mehr about:config eintippen.:D

    Gruß Kurt
     
  10. @nevok, @kurt w,

    freut mich, dass ich mal was gescheites von mir gab. :)
     
  11. dievo

    dievo Byte

    MR Tech Local Install.
    Super, der Tip. Danke hybridruide :)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen