1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

alte Grafikkarte, alter Monitor

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Zombie03, 21. März 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Zombie03

    Zombie03 Byte

    Moin!
    also, cih hab nen älteren rechner jetzt zusammen gebaut und das klappt alles soweit, bloß die grafikkarte spinnt.
    also, ich hab ne (bitte nicht lachen)
    ati wonder (oder so ähnlich) und nen
    daewoo crystal 14 V eco monitor.
    nen "treiber" für den monitor hab ich schon gesaugt.
    kenn mich mit den treibern nicht so aus. war ne .inf datei.
    rechts raufgeklickt -> installieren , aber nix großartig passiert.
    dann nochmal in den anzeigeneinstellungen versucht den bildschirm zu ändern, aber der findet dort irgendwie keine hardware informationen.
    achja, ich hab da win95 drauf.
    wenn irgendjemand weiß, was ich noch mal machen sollte,
    ich wäre sehr dankbar
    gruß Zombie
     
  2. jo, das is so
    hört sich nach ner 8 mb pci all in wonder an? wenn ja, läuft die nur dann richtig,
    wenn sie im ersten pci betrieben wird.
     
  3. Thele

    Thele Kbyte

    ...ist den der GraKa-Treiber schon installiert?...sieht irgendwie nach Windows "Standard" aus ...mfg thomas
     
  4. Zombie03

    Zombie03 Byte

    also:
    jedesmal beim hochfahren, zeigt mir windoof was von nem konflikt an, aber egal was ich mache, es geht net weg!
    dann hab ich nur 16 farben und ne auflösung von 640 * 480.
    und das ist echt nicht so dolle.
    gruß
    Zombie
     
  5. Thele

    Thele Kbyte

    ...naja...der Sinn eines Monitor"treibers" besteht nun einmal darin, es RICHTIG bunt zu treiben...;)...mfg thomas
     
  6. ossilotta

    ossilotta Ehren-Moderator

    hallo,
    geh mal zur http://www.pitsoft.de da lade dir das programm monitor me (unter produkte) herunter.wenn du in dem programm deine monitor daten eingibt, horizontal und vertical frequenz wird eine massgeschneiderte inf datei erstellt die dir dann unter monitor ändern zur verfügung steht.
    das proggi ist freeware.
    mfg ossilotta
     
  7. Steffenxx

    Steffenxx Ehren-Moderator

    Hallo, Du musst die INF-Datei in den INF-Ordner kopieren (versteckter Ordner im Windows-Verzeichnis). Danach sollte Dein Monitor in der Auswahl der Monitor unter den Eigenschaften der Anzeige .... Einstellungen .... Weitere Optionen zu finden sein.
    MfG Steffen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen