1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Alternatives Motherboard anstelle Asus A8N-SLI Premium

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Stingray_tm, 30. Mai 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Stingray_tm

    Stingray_tm Kbyte

    Registriert seit:
    24. März 2006
    Beiträge:
    137
    Da ich mit meinem aktuellen Rechner Stabilitätsprobleme habe und ich eigentlich bis auf Grafikkarte und Motherboard so gut wie alles schon ausgeschlossen habe, wollte ich nun mein Motherboard austauschen und zwar gegen ein anderes Produkt, um hier eventuelle Kombatibilitätsprobleme zusätzlich zu möglichen Fehlern des einzelnen Produktes auszuschließen.

    Momentan besitze ich ein Asus A8N-SLI Premium (für Athlon 64)

    Welches andere Motherboard in der gleichen Preisklasse würdet ihr mir hier empfehlen? (SLI-fähigkeit ist mir da relativ egal)
     
  2. neo

    neo Halbes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    5.345
    Wie wärs mit einem DFI LanParty UT nF4 Modell?

    Gruß
    Der Neolyth

    PS: Was machst Du mit dem ASUS-Board? Verschenken? Sag bescheid! ;)
     
  3. Stingray_tm

    Stingray_tm Kbyte

    Registriert seit:
    24. März 2006
    Beiträge:
    137
    Ne, ich tausche das Ding bei meinem Händler um, wegen Garantie. Er hat mir angeboten, dafür auch ein anderes Modell zu wählen.
     
  4. derupsi

    derupsi Halbes Gigabyte

    Registriert seit:
    26. Juni 2002
    Beiträge:
    6.624
    Wer soll dir bei deinen Angaben ernsthaft helfen können?
    Mach mal neben diesen Angaben noch zusätzlich Angaben zu Betriebssystem und Software. Ist das system übertaktet? Wann oder wie ist das System instabil? Welche BIOS-Version hast du... Wie sind die Temperaturen von CPU, Chipsatz, HD?

    Das Problem sitzt nicht immer im System...
     
  5. normalbürger

    normalbürger Viertel Gigabyte

    Registriert seit:
    3. April 2005
    Beiträge:
    3.212
    Nimm einfach ein passendes Asus-Board ohne SLI-Technik, wer braucht schon sowas ?
     
  6. derupsi

    derupsi Halbes Gigabyte

    Registriert seit:
    26. Juni 2002
    Beiträge:
    6.624
    Und damit sind seine dir unbekannten Probleme gelöst? Aber wenn es nun gar nicht am Board liegt, sondern z.B an einer wild wuchernden Software-Umgebung, inkompatiblen oder instabilen Treibern....
     
  7. Stingray_tm

    Stingray_tm Kbyte

    Registriert seit:
    24. März 2006
    Beiträge:
    137
    Ich habe hier im Forum schon mindestens 10 verschiedenste Meldungen zu unterschiedlichen Bereichen geschrieben und schon so gut wie alles ausgetestet.

    Netzteil ausgetauscht (2 mal)
    Soundkarte raus
    Neuinstallation
    Speichertest
    Temperaturen überprüft
    verschiedene Treiberversionen für Graka und Soundkarte (Bios-Update gibt es für das Board keines)

    Ich weiß also, daß es entweder das Motherboard oder die Grafikkarte ist. Deswegen tausche ich jetzt das Motherboard aus. Und deswegen wäre es schön, wenn man mir Empfehlungen geben könnte :)
     
  8. Stingray_tm

    Stingray_tm Kbyte

    Registriert seit:
    24. März 2006
    Beiträge:
    137
    AAACH!!!!

    Scheiß Asus.

    Habe gerade festgestellt, daß es doch neuere Bios-Versionen gibt, nur dieses beschissene Windows-Update-Tool lügte mich an und meint, daß es auf dem US-Server keine neueren Bios-Versionen finden kann. (Der Taiwan-Server war ja immer ausgelastet).

    Jetzt werde ich das Ding mal manuell runterladen und aktualisieren.

    Grrrmpmf!!!
     
  9. Necromanca

    Necromanca Megabyte

    Registriert seit:
    8. August 2000
    Beiträge:
    1.731
    Wenn Du den Händler so gut kennst, solltest Du den PC einfach mal da vorbei bringen und prüfen lassen. Es bringt doch nichts, wenn man ständig mehr oder weniger blind neue HW kauft und einbaut.

    Ich weiß auch nicht was Du mit einem SLI Board wolltest, wenn das Geld ansonsten nur für eine Grafkkarte gerreicht hat.

    Ich habe ein normales LanParty NF4 Ultra und das läuft mit einem 485W Markennetzteil von Enermax ganz hervorragend. Meine Grafikkarte (Gainward 7800 GT Bliss golden sample) wird auch nicht so heiß, dabei habe ich nur zwei Gehäuselüfter, aber die natürlich auf Durchzug gepolt. Der vorn am Gehäuse saugt Luft an, der hinten pustet raus. Ansonsten sind im PC ein AMD x2 3800+, 2 GB ValueRam, DVD-Laufwerk und Brenner, Creative X-Fi XtremeMusic, eine dritte Netzwerkkarte, 2 IDE Festplatten ohne Raidcontroller und ein billiger CPU-Kühler von AC.
     
  10. Stingray_tm

    Stingray_tm Kbyte

    Registriert seit:
    24. März 2006
    Beiträge:
    137
    Der Plan war eigentlich, ein paar Monate nach dem Kauf ne billige Zweit-Karte von eBay zu holen.
     
  11. Stingray_tm

    Stingray_tm Kbyte

    Registriert seit:
    24. März 2006
    Beiträge:
    137
    Seufz. Bios Update hat keine Besserung gebracht.

    Ich hole mir jetzt das DFI und hoffe, daß es das Motherboard war.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen