1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Altes Board + neue Festplatte

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von freaknerd, 22. Dezember 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. freaknerd

    freaknerd Kbyte

    Hi an alle,
    hier mein Problem:
    Ich habe in einen etwas älteren Rechner eine neue Festplatte eingebaut. Wenn ich nun bei dieser Platte "auto-detect" versuche, passiert nichts; d.h. der PC bleibt bei "auto-detecting primary IDE" und nichts weiter. Man kann das nicht mal mehr mit ESC abbrechen, nur mit STRG-ALT-ENTF.
    Die Konfiguration:

    Elitegroup P6BX-A+ (älter, wie schon gesagt)
    Pentium III 500 MHZ
    256 MB SD-RAM
    Elsa Erazor III Pro Video Grafikkarte
    Netzwerkkarte/Soundblaster 16
    Neue Festplatte: IBM IC35L040-AV 40 GB

    1) Die Komponenten sind alle physikalisch in Ordnung. Ich habe nur die Festplatte ausgewechselt und die alte wird weiterhin erkannt, wenn ich sie wieder einsetze.
    2) Dem Board habe ich bereits das neueste BIOS verpasst. Es hat kein Problem mit Plattenkapazitäten = oder > 40 GB (laut Hersteller)
    3) Die neue Platte selber ist auch in Ordnung, in einem anderen Rechner wurde sie ohne Probleme erkannt.

    -Kabel sind alle in Ordnung
    -Jumpersetting ist in Ordnung
    -Festplatte ist in Ordnung
    -Bios habe ich schon gelöscht und wieder eingestellt

    Hat irgendjemand vielleicht noch irgendeine Idee?
    Wenn ja, bitte sagt sie! Der Rechner soll ein Weihnachtsgeschenkt für meinen Bruder sein. Danke für Antworten...

    mfg
    FreakNerd
     
  2. tecnodoc

    tecnodoc Byte

    Freut mich das es noch rechtzeitig geklappt hat . Chapo , wie wir hier in Spanien sagen . Michael
     
  3. freaknerd

    freaknerd Kbyte

    Thx Leute.
    Habs noch rechtzeitig hinbekommen. Das Problem war, dass das Board anscheinend trotz neuestem Bios Probleme mit großen Festplatten hat. Auf der IBM-Seite gabs ein Tool, das das "HD-Bios-Boot-Lockup", wie IBM es nennt, verhindert. Damit hats geklappt.
    trotzdem thx
    FreakNerd
     
  4. tecnodoc

    tecnodoc Byte

    Hallo .

    Die neue Festplatte kommt von Haus aus nur mit einer Low-Level-Formatierung . Du musst sie erst partitionieren und formatieren , damit sie erkannt werden kann . ( FDISK UNSW ) FROHE WEIHNACHTEN . Michael
     
  5. Denniss

    Denniss Megabyte

    http://www.ecs.com.tw/download/servicebios.htm
    Das soll mit Platten über 40GB funktionieren .
    Ansonsten mal die Festplattenwerte für Cylinder usw manuell im Bios eintragen und auf LBA setzen .
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen