1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Altes Notebook -> Probleme mit PCMCIA

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von stefanniehaus, 13. November 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. stefanniehaus

    stefanniehaus Halbes Megabyte

    Registriert seit:
    17. Mai 2002
    Beiträge:
    584
    Tachjen...
    hab da mal ein größeres Problem.
    Und zwar habe ich mit ein altes Notebook ersteigert, das IBM Thinkpad 385x. Ist schon von 1996 mit Pentium 1 100, aber möchte es nur für Büroarbeiten und Internet benutzen.
    Ersteres ist auch kein Problem; Win98 und Word97 laufen recht flott und auch sonst ist alles in Ordnung.

    Nur mit dem Internet hakts schon an der Hardware.
    Wir haben DSL und da eine größere Strecke in mein Zimmer zurück zu legen ist, dachte ich am einfachsten wäre es mit WLan. Also WLan-DSL-Router und PCMCIA-Karte fürs Notebook gekauft...
    Nur das Problem: Die Karten die es zu kaufen gibt sind meist keine PCMCIA-Karten mehr sondern Cardbus-Karten.
    Heißt also sie passen nicht in mein Notebook. Habe mich schon umgeguckt aber solche richtigen 16-bit PCMCIA-Karten gibt es nur noch seehr selten... also kann ich meine Idee fürs erste knicken..
    Weiß jemand vielleicht, wo ich noch solche älteren Karten herbekommen kann? Bei Ebay habe ich schon geguckt.

    Was für möglichkeiten gäbe es noch ins Inet zu kommen? Ich könnte evtl an eine Ethernet-PCMCIA-Karte kommen, nur dann müsste ich mir ja auch noch einen Accesspoint für die Verbindung mit dem Router kaufen; und das wäre wieder n rumgeschleppe im Haus (wenn ich mal woanders surfen will). Und gerade billig wäre das nicht.
    Überlege auch evtl. auf dlan um zu steigen; ist aber auch recht teuer.

    Weiß sonst noch jemand ne Lösung? Außer den PCMCIA-SLots habe ich einen Parallelen Anschluß und einen seriellen?

    Für hilfreiche Ideen wäre ich euch dankbar!!

    Gruß
    Stefan Niehaus
     
  2. sarkastic_one

    sarkastic_one Halbes Megabyte

    Registriert seit:
    4. März 2002
    Beiträge:
    902
    *grins*

    So ein ähnliches Problem hatte ich vor 2 Wochen. Finde mal irgendwo second-level-cache-module für einen P1 133MHz ;)
     
  3. stefanniehaus

    stefanniehaus Halbes Megabyte

    Registriert seit:
    17. Mai 2002
    Beiträge:
    584
    Danke!!!!

    Ist schon blöd, wenn man son altes Notebook rumliegen hat *gg*
     
  4. sarkastic_one

    sarkastic_one Halbes Megabyte

    Registriert seit:
    4. März 2002
    Beiträge:
    902
    Ich drück' dir die Daumen!:)
     
  5. stefanniehaus

    stefanniehaus Halbes Megabyte

    Registriert seit:
    17. Mai 2002
    Beiträge:
    584
    hmm danke dafür schon mal.

    Werde mir mal näher die
    Yakumo WLAN PCMCIA Card

    und die

    ALLNET ALL0192 Wireless PCMCIA Adapter, 11Mbps

    angucken.
    Hoffe dass die dann auch wirklich passen... hab schon 2 PCMCIA-Karten hier liegen die ich nicht gebrauchen kann :-/ mal sehen

    gruß
     
  6. sarkastic_one

    sarkastic_one Halbes Megabyte

    Registriert seit:
    4. März 2002
    Beiträge:
    902
    Schau dich mal hier um.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen