1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

altes Telekom DSL-Modem bleibt dunkel

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von Necromanca, 22. November 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Necromanca

    Necromanca Megabyte

    Ich habe DSL noch aus der Zeit, als es das nur von Telekom gab. Damals bekam man ein riesiges beiges Modem (NTBBA?) dazu, später hat die Telekom mir das dann "geschenkt". Dieses Modem war nun mindestens 4 Jahre ununterbrochen unter Strom, gestern wollte ich es an eine andere Mehrfachsteckdose umhängen und danach ist es nicht mehr angegangen (auch nicht an irgendeiner anderen Steckdose). :eek:

    Ich habe mich im Kollegenkreis umgehört und auch von anderen über diesen Fehler gehört. Das Modem lässt sich nicht aufschrauben, das Netzteil ist integriert und ich fürchte es ist dauerhaft defekt.

    Ich habe schon mal einen WLAN-DSL-Router bestellt. Es geht also nur um eine theoretische Lösung/Antwort.
     
  2. Eljot

    Eljot Halbes Gigabyte

    Ich kenne dieses Modem auch nicht mehr. Häufig haben derartige Geräte aus Selbstschutzgründen eine Glasfeinsicherung eingebaut. Und diese kann schon mal defekt sein.
    Gruß Eljot
     
  3. elyu2

    elyu2 Byte

    Hatte vor einigen Jahren das gleiche problem.
    Stecker gewechselt und aus die Maus.
    Du kannst davon ausgehen dass das Netzteil den Geist aufgegeben hat.
    Ich hatte das Glück damals noch innerhalb der 12monatigen Garantiefrist zu liegen (nachdem das Modem in meinen Besitz übergegangen war) und habe ein neues für LAU bekommen.
    :laola:
    Allerdings ist heutzutage kaum noch mit so kulanter Handhabung dieser Dinge seitens T-online zu rechnen. :( :(
     
  4. dnalor1968

    dnalor1968 Ganzes Gigabyte

    Da ist das Netzteil defekt. Kommt meines Wissens schon mal vor.
    Bei den geringen Produktionskosten ist nicht mehr Qualität zu erwarten und soll ja auch nicht ewig halten.
     
  5. Eljot

    Eljot Halbes Gigabyte

    Zur Erinnerung: Eine Feinsicherung ist auch ein Bestandteil des Netzteiles. Ich würde doch versuchen, den Kasten zu öffnen. Wegwerfen geht dann immer noch. Eine Sicherung kostet wenige Cent.
    Gruß Eljot
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen