1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

AMD Athlon XP 3000+ mit ASRock K7VT4A Pro nur auf 1.05Ghz

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von the_best_ian, 21. April 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hallo zusammen,

    Ich wollte mich mal umhören, wie ich eventuell mehr Power aus meinem Athlon holen kann.

    Dazu muss ich sagen... Der Prozessor hat einen FSB von 400 Mhz und wird nicht vom MB unterstützt, dennoch finde ich 1.05Ghz etwas lächerlich.

    Also: Gibt es für mich Möglichkeiten mit dieser Hardwarezusammenstellung noch was zu reissen oder erst mit nem neuen Board?

    Greetz

    Sebastian
     
  2. FlipFlop2005

    FlipFlop2005 Ganzes Gigabyte

    du könntst dir ein board holen, welches einen FSB von 400 unterstützt.

    Übertakten klannst du dann übers Bios oder via Clockgen
     
  3. magiceye04

    magiceye04 Wandelndes Forum

    Moin!
    Dein Board unterstützt einen FSB von 166MHz(DDR333). Derzeit scheinst Du die CPU aber gerade mal mit 100MHz zu betreiben (Multiplikator ist 10,5 -> 1050MHz). Mit 166MHz FSB sind also immerhin schon 1745MHz CPU-Takt drin. Bei dem Kühler würde ich dann aber schon wieder aufhören, evtl. die VCore etwas absenken, 1.55V tun es sicherlich auch bei weniger Takt.

    Der RAM sollte aber auch 166MHz mitmachen. Wenn der sogar 200MHz(400DDR) schafft, wäre ein neues Board durchaus eine Überlegung wert, z.B. http://www.geizhals.at/deutschland/a114527.html

    Gruß, Andreas
     
  4. Alinho

    Alinho Kbyte

    Um wirklich alles aus der CPU rauszuholen kannst du uns ja das Fertugungsdatum sagen denn damit lässt sich rausfinden, ob der Multiplikator freischaltbar ist oder nicht. Wenn dem so ist, dann kauf dir lieber ein VIA Board, denn bei nforce2 bringt das nix.

    Eventuell ist der multi schon so unlocked.
     
  5. mpoindl

    mpoindl Kbyte

    das beste an diesem board ist, dass es laut eigenem pcb und der jumper anleitung von asrock fsb400 unterstützt, nur macht das der chipsatz nicht mit :aua:

    hast den fsb-jumper eh richtig eingestellt?
     
  6. Hi @ all,

    Nun, folgendes ist passiert: Ich hab im BIOS den Takt von 100Mhz auf 166Mhz gestellt... Nichts... Der PC blieb im Blackscreen und die Kiste piepste. Also CMOS-Reset.

    :confused: Mit alten Einstellungen wieder am Start... Aber warum nur?!?:confused:

    Des weiteren blicke ich nicht wirklich durch, wie ich mit dem Proggy "Clockgen" umgehen müsste und ich finde nicht das Herstellungsdatum, höchstens das Treiberdatum (01.04.2004)...

    Bitte erklärt mir Mal was jetzt geht. Vor allem den Multiplikator und so. Ich möchte das verstehen, damit ich besser abschätzen kann, was ich am besten mache.

    Greetz

    Sebastian​
     
  7. Stoltzz

    Stoltzz Kbyte

    Hatte fast das gleiche board nur halt ein plus kein Pro dito mit 3000+ und ich muss dir sagen das es das beste wär wenn du du dir ein neues board kaufst oder nen 3000er mit nem 333er bus!!

    Ist doch auch ätzend wenn das board nur in der orginlal taktung läuft wenn man dran rumspielt und das mit dem jumper stimmt schon nur der chipsatz machst wie schon gesagt sicher nich mit !!
     
  8. magiceye04

    magiceye04 Wandelndes Forum

    Was passiert bei 133MHz? Wie entwickeln sich die Temperaturen?

    Das Herstellungsdatum der CPU steht drauf, dazu müßtest Du erst den Kühler abbauen.
     
  9. Hi magiceye04,

    Selbst bei 133 Mhz bleibt der Blackscreen bestehen und mein Bildschirm bekommt kein Signal. Temperatur erübrigt sich demnach...

    What should I do now except for buying a new board???

    Greetz

    Sebastian
     
  10. magiceye04

    magiceye04 Wandelndes Forum

    OK, wie sind die (Temperaturen und) Spannungen @ FSB100 bei Vollast? Vielleicht packt es nur das Netzteil nicht.
    Was für RAM ist verbaut? Geht es mit nur einem Modul besser?
     
  11. Ich hab genau die gleiche Hardware drinn (gleiches Board und gleicher Prozessor9 und der kommt auf 2100 MHZ.
    Komisch oder?
     
  12. Alinho

    Alinho Kbyte

    Mach mal den FSB auf 166MHz, die VCore auf 1,65V und lass den RAM bei 100MHz DDR.
     
  13. Michael_x

    Michael_x Halbes Megabyte

    unsynchronen fsb beim athlon.... :aua:

    anscheinend macht der ram nicht mehr als 100mhz fsb
     
  14. magiceye04

    magiceye04 Wandelndes Forum

    Es gibt keinen unsynchronen FSB.
    Man kann den FSB höchstens unsynchron zum RAM-Takt betreiben, was beim Athlon(XP) grundsätzlich kein Problem ist, nur der NForce2-Chipsatz mag das nicht besonders.
    Und manche Chipsätze gestatten die Asynchronität nur in eine Richtung - der RAM kann zwar schneller, aber nicht langsamer sein.
     
  15. Alinho

    Alinho Kbyte

    Ich hab das nur vorgeschlagen um zu gucken, ob das board das grundsätzlich mitmacht.

    Dann weiß man zumindest, ob es an der FSB Unterstützung des boards liegt oder nicht.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen