1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

AMD-Athlon XP1700

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von revird9, 5. Mai 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. revird9

    revird9 ROM

    Registriert seit:
    5. Mai 2002
    Beiträge:
    3
    Wer kann mir helfen :
    Ich habe einen AMD-Palomino XP1700+Prozessor FSB 266MHZ-Mainboard Elitegroup K7S5A mit SIS735 Chipsatz FSB 266MHZ für AMD Sockel A
    Nur leider steht beim booten immer nur 1100 MHZ , stelle ich im Bios bei CPU PnP Setup Page um auf 1700 bzw. 2*233 MHZ ( SPEED CPU) dann hängt der Rechner jedesmal beim booten und ich komm selten ins Bios wieder rein . Wo muss ich was einstellen , das ich die ~ 1500 MHZ vom Rechner nutzen kann?
     
  2. revird9

    revird9 ROM

    Registriert seit:
    5. Mai 2002
    Beiträge:
    3
    Danke für die schnelle Antwort .
    Also , hier die Ausstattung :
    AMD Athlon XP1700+Prozessor FSB 266 MHZ
    Mainboard Elitegroup K7S5A mit Sis 735

    Chipsatz FSB 266 MHZ
    256 MB DDR-RAM PC 2100
    ATI RAdeon VE 64 MB DDR-RAM
    Wie meinst n das mit dem Netzteil???
     
  3. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
    hallo,
    im bios kannst du bei dem board an und für sich nicht allzuviel einstellen da dies eigentlich automatisch geschehen müsste.
    von wann ist deine bios version???
    bei cpu speed müsste demnach bei dir eingetragen sein: 133/133
    mfg ossilotta
     
  4. megatrend

    megatrend Guest

    Hallo,

    Er meint, dass das Netzteil zu schwach ist für Deinen Prozi. Als Faustregel für AMD Hochleistungsprozis gilt, dass das Netzteil bei 3,3 Volt 20 Ampère haben sollte.

    Uebrigens: was genau für RAM hast Du? NoName oder Marke? Was für eine Marke?

    Gruss,

    Karl
     
  5. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.978
    Hi!
    Die Taktgeschwindigkeit wird nicht im Bios eingestellt, die ist fest verdrahtet in der CPU. Du kannst nur zwischen 100 und 133 MHz Frontsidebus umstellen, falls Du das meinst. Das geschieht entweder per Jumper oder eben im Bios. Wenn 133MHz nicht stabil läuft, liegts meist am Speicher oder am Netzteil (bitte nähere Infos dazu).
    Gruß, Andreas
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen