1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

AMI-BIOS Dauerpfeifton - PC läuft aber ??!!

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von hermy, 21. Januar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. hermy

    hermy Byte

    Registriert seit:
    22. September 2000
    Beiträge:
    59
    Nachdem ich Gestern meinen PC aus dem Standby wieder aufgeweckt habe, pfeift mein BIOS als Dauerton, bekomme es auch nicht mehr weg.
    Hardwarebeschreibung:
    MoBo ASUS K8V SE Deluxe
    AMD64 3000+ (Newcastle)
    2x512 MB Infineon (Original-)RAM
    Radeon 9600 XT ViVo
    1 x Samsung 160 GB IDE 1614 N
    1 x IBM 40 GB IDE
    Netzteil Silent King 350 W
    AMI Bios letztmalig im September upgedatet
    Gehäuse ist ein Silver Star 2399 (Inter-Tech), mit Frontdisplay.
    Platte 1 beherbergt ein XP Prof
    Platte 2 Suse 9.2

    Das Display des Gehäuses zeigt nichts mehr an, leuchtet also nur noch blau. Normalerweise werden dort Festplattenaktivität, Lüfteraktivität, Temperatur und Uhrzeit angezeigt. Der PC fährt eigentlich auch ganz normal hoch, nur pfeift er sofort, wenn ich den Netzschalter drücke und hört auch nicht mehr auf. Lüfter laufen auch alle (CPU, Netzteil, GraKa). Lt. AMI-Bios Beschreibung der Töne kann es hauptsächlich am Netzteil liegen. Das kann aber nicht kaputt sein, da ich wie erwähnt den PC ganz normal hochfahren kann, Internet usw. funktioniert auch einwandfrei. RAM wird auch in voller Größe erkannt, Festplatten auch. Ich verwende gezielt auch das Cool 'n Quiet in Verbindung mit Crytal CPUID seit September letzten Jahres (Kiste ist selbst zusammengeschraubt)
    Stecker sind soweit auch alle dran, habe aber auch nichts verändert, bevor ich die Kiste in das Standby geschickt habe.

    Hat jemand eine Idee, wie ich künftig ohne Kopfhörer mit der Kiste arbeiten kann?

    Bin für jeden Tipp dankbar :)
     
  2. mike1111

    mike1111 ROM

    Registriert seit:
    10. Februar 2005
    Beiträge:
    4
    Klemm mal das Display komplett ab und stecke die Lüfter noraml an den Stromanschluß oder ans Board.
    Wenn er dann nicht mehr pfeift, ist das Display hin.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen