1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

AMI Bios starten

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von dpg, 26. April 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. dpg

    dpg Byte

    Registriert seit:
    26. April 2004
    Beiträge:
    46
    Hallo

    Wenn ich meinen PC starte dann muss er immer die NV-Ram(wegen dem AIM Bios) hochfahren und dass geht sehr lange. Kann ich irgendiewie diese Sache überspringen/"deaktivieren"?
     
  2. chrissg321

    chrissg321 Viertel Gigabyte

    Registriert seit:
    8. September 2002
    Beiträge:
    4.598
    Dann pass auf, dass du jetzt nicht andere Probleme hast!
     
  3. dpg

    dpg Byte

    Registriert seit:
    26. April 2004
    Beiträge:
    46
    Ich habe einfach die BIOS-Einstellungen wieder auf Standart gestellt und jetzt ist das Problem behoben. Dennoch vielen Dank für die Hilfe!
     
  4. Gast

    Gast Guest

    ach verrate uns doch einfach, was für ein Board Du hast - Hersteller und Bezeichnung bitte !

    :rolleyes:
     
  5. dpg

    dpg Byte

    Registriert seit:
    26. April 2004
    Beiträge:
    46
    Diesen Menüpunkt gibt es bei mir nicht und auch sonst habe ich "Quick Boot" nirgendwo gefunden. (Das Bios-Setup hat die Version 1.22)
     
  6. Gast

    Gast Guest

    Hi !

    hast Du eigentlich kein Handbuch zu Deinem Board ?

    beim AMI-BIOS ist es glaube ich unter ADVANCED CMOS SETUP ...

    wenn Du da eine Option "Quick Boot" hast, musst Du die auf "Enabled" stellen !

    cu

    P.S.: ja, sowas gibt?s eigentlich immer - wo hängt aber vom jeweiligen BIOS und der Version ab !
     
  7. dpg

    dpg Byte

    Registriert seit:
    26. April 2004
    Beiträge:
    46
    Muss ich das im Bios-Setup umstellen? Wenn ja wo genau? Und gibt es das in allen Systemen?
     
  8. Gast

    Gast Guest

    steht auch im Kompendium:

    Quick Boot

    Diese Option, die den Above 1 MB Memory Test älterer BIOS ersetzt, ermöglicht ein schnelleres Booten des Systems.
    Disabled wird der gesamte Arbeitsspeicher getestet und das BIOS wartet u.a. auf das Ready Signal der IDE-Festplatten. Enabled wird nur der Speicher bis 1 MB getestet und es erfolgt auch keine Tastaturabfrage.

    :rolleyes:
     
  9. dpg

    dpg Byte

    Registriert seit:
    26. April 2004
    Beiträge:
    46
    Ich habe 128 mb ram und die zählt es ja am anfang rauf. die meine ich einfach.
     
  10. Gast

    Gast Guest

    Hi !

    Deine Problem-Beschreibung ist etwas dünn, aber evt. hilft es, im BIOS den Lagacy Support für USB abzuschalten - dann sucht die Kiste nicht mehr nach bootfähigen Devices am USB

    andere Möglichkeiten wären zusätzlicher Controller, Modem etc. - müsstest halt mal angeben, welches MoBo und in Frage kommende Komponenten ...

    cu

    Edit - Pflichtlektüre:

    http://www.bios-kompendium.de/

    ;)
     
  11. dpg

    dpg Byte

    Registriert seit:
    26. April 2004
    Beiträge:
    46
    Sorry. Ich meine natürlich AMI Bios!!!
     
  12. dpg

    dpg Byte

    Registriert seit:
    26. April 2004
    Beiträge:
    46
    Habe bis jetzt keine gehabt! Läuft alles einwandfrei. Von mir aus gesehen war da im Bios, im Vergleich zu den Tipps von vom bios-kompendium.de/, sowieso nicht alles richtig eingestellt.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen