1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Analoges Modem schläft ein...

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von Egon Olsen, 7. März 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Egon Olsen

    Egon Olsen ROM

    Registriert seit:
    6. März 2003
    Beiträge:
    2
    Hallo,
    kennt jemand eine mögliche Lösung für folgendes Problem:
    Ich hatte ein analoges Modem (Highscreen 33.6) am Com1 meines Rechners (PIII 450 Mhz). Das lief ohne zu mucken, bis ich den Rechner plattgemacht und Win98SE neu installiert habe. Jetzt passiert folgendes: Das Modem stellt eine Verbindung her, überträgt ein paar Bytes und schläft ein. Selten kommt ein Aufbau der ersten Internetseite zustande und wenn dann dauerts ewig. Ich habe mal das Modem getauscht (Creatix V.90), es tritt das gleiche Problem auf. Die Diagnose unter ?Modem? meldet keine Fehler. An der Leitung kanns nicht liegen, vorher hats ja geklappt. Ich hab schon vieles probiert, Port gewechselt, DFÜ-Netzwerk gelöscht und neu installiert, Fehlerkontrolle abgeschalten, anderen Provider gewählt, hat alles nichts gebracht. Kann es ein falscher Eintrag in der Registry sein, oder ein IRQ-Problem?
    Für jeden Tip wäre ich dankbar.
     
  2. Tomthemad

    Tomthemad Halbes Megabyte

    Registriert seit:
    6. April 2002
    Beiträge:
    1.022
    hi

    was den eintrag angeht....ist das normal
    solange er nicht allein da steht

    es ist immer schwer per ferndiagnose
    modemprobleme zu lösen
    weil es unmengen an einträgen und einstellungen
    gibt die das surfen beeinflussen!

    ich bin schon genug durch meine registry "gesurft"
    und viele einstellungen getestet
    mit den jahren bekommt man schon gewisse dinge dann raus

    stelle mal als erstes bei den modemeigenschaften
    den fifopuffer beide auf ganz links oder niedrig!
    (am besten neustart)
    damit gibt man den beiden modems mehr zeit für die
    kommunikation

    diese einstellung habe ich auch...sie ist optimal
    wenn die vermittlungsstelle der telekom etwas weiter entfernt ist
    oder wenn man allgemein schlechte verbindungen hat

    manchmal macht auch der stecker probs...ein kleines knistern
    und schon kann man gute verbindungen vergessen

    genauso wie das modemkabel direkt neben einem stromkabel
    es sollte immer etwas abstand zu den anderen pc-kabeln bestehen

    als netzwerk-protokoll sollte nur TCP/IP vorhanden sein
    ich gehe mal davon aus das du dich da ein wenig auskennst..

    hast du ein tuning-tool wie Dfü-speed schon benutzt?

    sollte mal für den anfang reichen...könnte ja noch eine stunde schreiben...*g*

    mfg. Tom
     
  3. Egon Olsen

    Egon Olsen ROM

    Registriert seit:
    6. März 2003
    Beiträge:
    2
    Hallo,
    danke für die Antwort. Ja es sind Via-Chips. Der USB-Patch ist installiert. Modem ist auf max. Geschwindigkeit eingestellt.
    Allerdings zeigt mir der Gerätemanager unter ?Modem? ?Treiber? immer den Pfad C:\Windows\System\vmm32.vxd (vcomm.vxd). Egal welches Modem ich installiere. Ist das o.k.?
    Mit freundlichen Grüßen
    Egon Olsen
     
  4. ghost rider

    ghost rider Megabyte

    Registriert seit:
    23. März 2002
    Beiträge:
    2.319
    Hi,

    handelt e3s sich um ein USB Problem? Hast Du einen Via Chipsatz? Dann mußt Du es mal mit dem VIA-USB-PATCH versuchen.

    Ansonsten:

    Hast Du den Treiber auch nochmal richtig installiert? Hast Du in den Modemeigenschaften die höchste Verbindungsgeschwindigkeit ausgewählt?

    mfg ghostrider
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen