1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Andauernde Neustarts, Motherboard def.?

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Fluchtfahrzeug, 17. Juli 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Fluchtfahrzeug

    Fluchtfahrzeug ROM

    Registriert seit:
    5. Oktober 2001
    Beiträge:
    4
    Mein Problem:
    Mein Computer hat sich in letzter Zeit zunehmend häufiger komplett aufgehängt (eingefrorenes Bild, keine Reaktion auf Maus oder Tastatureingaben, gleichbleibender Ton von der Soundkarte). Ich vermutete, dass das Problem durch die Grafikkarte (AGP) verursacht wurde, also ersetzte ich sie durch eine alte PCI-Karte. Tatsächlich hatte ich mit der alten Karte keine Probleme mehr, also entschloss ich mich, eine neue Grafikkarte zu kaufen. Ich habe mir heute also die MSI G4Ti4200 mit Geforce 4 Chipsatz zugelegt. Mit der neuen Grafikkarte rebootet der Computer allerdings ständig, bis zu 30 Mal in einer Minute. Manchmal dauert es 20 Sekunden, teilweise erreiche ich nicht einmal das BIOS, bevor der Rechner neu startet. Ich habe die Grafikkarte in einen anderen PC eingebaut, wo sie problemlos funktioniert. Die Grafikkarte scheint also in Ordnung zu sein, daher vermute ich ein Problem mit dem Motherboard. Ich hatte auch früher schon Probleme mit verschiedenen AGP-Karten (u.a. auch plötzliche, komplette Neustarts - allerdings längst nicht so häufig). Kann mir irgendjemand weiterhelfen oder muss ich meinen PC aus dem Fenster werfen?

    Rechnerkonfiguration:
    Epox 8K7A+
    Athlon 1400 MHz
    512 MB DDR RAM Infineon
    MSI G4Ti4200
     
  2. Fluchtfahrzeug

    Fluchtfahrzeug ROM

    Registriert seit:
    5. Oktober 2001
    Beiträge:
    4
    Vielen Dank für die Antwort!

    Ich hab schon ein ziemlich starkes Netzteil, weil ich früher schon Probleme mit einem schwachbrüstigen Teil hatte. Es handelt sich um ein 420 Watt Netzteil mit 28 Ampere auf der 3,3 Volt-Leitung und 40 Ampere auf der 5 Volt-Leitung.

    Auf dem Lüfter steht Global Win DC 12V Two Ball drauf, genauer kann ich\'s nicht sagen, weil ich die Verpackung nicht mehr habe. Der war aber laut Atelco Prospekt auf jeden Fall für Athlon 1,4 GHz geeignet. Mir ist aber auch nicht ganz klar, warum sich der Prozessor je nach eingebauter Grafikkarte untschiedlich schnell erhitzt. Ich hab beim Neustart eben nachgeguckt, die CPU Temperatur beträgt jetzt 46°C (der PC läuft momentan mit der uralt-PCI Karte). Das Problem mit den sofortigen Neustarts ist aber auch direkt beim Einschalten nach mind. zweistündiger Pause aufgetreten...
     
  3. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
    Bevor du ihn wirklich aus dem Fenster wirst, wollen wir ihn mal vorher noch auffangen:)

    Dass du das absolute "Heissblut" an Prozessor hast was AMD bisher prodziert hat, das weist du. Es kommen eigentlich nur 2 Dinge in Frage Netzteil und/ oder CPU-Temperatur.

    Was für ein Netzteil hast du bei dir eingebaut? Wieviel A leistet es auf der 3,3 V Leitung und wieviel A auf der 5 V Leitung?
    AMD schreibt 20 A auf der 3 V und 30 A auf der 5 V Leitung als Minimum vor.

    Was für ein Kühler ist auf deiner CPU montiert, bzw. wie hoch ist die Temperatur beim Absturz?

    Für beides wirst du wohl, sofern du es nicht auswendig weisst den Rechner mal aufmachen müssen. Daten vom Netzteil stehen auf dem Aufkleber des Netzteils.

    Andreas
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen