Anfängerfrage..

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Marti, 21. Dezember 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Marti

    Marti Byte

    Registriert seit:
    10. Oktober 2001
    Beiträge:
    28
    Hallo alle,
    habe seit gestern folgendes Problem, kann nichts downloaden, es kommt nicht die gewöhnte Maske, sondern ein kleines Symbol in der Mitte, ein schwarzer Filmstreifen (mit abgerissener Ecke) mit blauen Kreis mitten auf der Seite. Dann tut sich nichts. Habe einen Tip bekommen, mit dem ich leider nichts anfangen kann, da ich keine Ahnung habe wo anzufangen :
    "hört sich an als wenn quicktime mit der datei verknüpft wurde... sollte normalerweise nur bei videofiles im quicktimeformat kommen..überprüfe mal deine dateiverknüpfungen(ordneropt.-dateien..usw..) ansosnten klicke mit rechts auf die file unter wähle ziel speichern unter.. "
    Kann mir jemand kürz erklären, wo ich die Dateiverknüpfungen überprüfen kann, bzw. wo rechts (auf welche file) klicken ?
    Bzw. (?) Könnte ich etwas von der Windows-CD drüberspielen, um ursprünglichen Zustand herszustellen. (habe Win 98) Oder hängt}s mit dem Explorer 5.5, den ich benutze, zusammen.
    Für eine kleine Orientierungshilfe wäre ich dankbar.
    Danke
    Marti
     
  2. HWesti

    HWesti Byte

    Registriert seit:
    25. Dezember 2001
    Beiträge:
    97
    mal ganz ruhig...
    lass dir nich\' zu viel erzählen.
    1. systemsteuerung/software/microsoft internet explorer
    2. hinzufügen entfernen
    3. internet explorer reparieren
    4. wenn du keine bessere media-saftware benutzt :
    mediaplayer starten, extras/optionen/formate/alle auswählen
    5. ansonsten hast du ein mime-problem, sehr kompliziert:
    dein browser öffnet dateien mit irgendeiner verknüpfung.
    diese steht in der registry, unter:
    HKEY_CLASSES_ROOT\.exe
    content type "application/x-msdownload" sollte da stehen.
    wenn da was anderes steht, bitte so abändern, wie oben beschrieben.
     
  3. joho

    joho Byte

    Registriert seit:
    30. November 2000
    Beiträge:
    52
    Dein eigentliches Problem ist wohl der Quicktime-Player. Wenn er ordentlich installiert ist, hat er ein Icon in der Systemsteuerung. Wenn Du dieses doppelklickst, hast Du das QT-Fenster, oben ein Aufklappmenü, darin die Zeile Dateitypzuordnungen. Es darf nur die mittlere Option aktiviert sein, d.h. keine Zuordnung von anderen als QuickTimedateien! Dann müßte es eigentlich gehen!
     
  4. Marti

    Marti Byte

    Registriert seit:
    10. Oktober 2001
    Beiträge:
    28
    Hallo,
    leider besteht das unter #1 beschriebene Problem weiter, Zeichen erscheint immer noch, wenn ich die zu downloadende Datei direkt anklicke. Sonst mit "ziel speichern unter" und auch gleichzeitig die Umstelltaste drücken (ist doch die über der Grosstelltaste, am linken Rand der Tastatur ? :) ), kommt nichts mit Öffnen, sondern nur die bekannten Fenster fürs Speichern unter...
    Habe so jetzt zu Testzwecken z.B. den DSL-SpeedManager von der Telekomseite so auf Umwegen geladen, extra gespeichert, usw. - hat auch geklappt, aber das eigentliche Problem besteht weiterhin.
    Für jeglichen Rat noch mehr dankbarer
    Marti
     
  5. Marti

    Marti Byte

    Registriert seit:
    10. Oktober 2001
    Beiträge:
    28
    Hallo,
    irgendwie bin ich wohl nicht der Typ dafür... :) und komme nicht mal mit so was zu recht.
    Habe es ausprobiert, aber wohl was falsch verstanden.
    1) von hier http://www.bitdefender.com/html/free_tools.php wollte ich z. B. die antiNimda.exe downloaden.
    2) mit rechrer Maus angecklickt "ziel speichern unter..." angecklickt. Es haben sich fast gleichzeitig 2 Fenster aufgemacht. a)Dateidownload (grau im Hintergrund) und b) Speichern unter...
    3) Leider nirgendwo Öffnen mit, also habe ich es unter C\: gespeichert. Verschwand sofort, beim öffnen ging zwar ein Neues Fenster auf, aber Seite kann nicht aufgemacht werden/Server nicht erkannt..
    ach, ach... was jetzt, was mache ich falsch ???
    Für Tips immer dankbarer
    Marti
     
  6. nightwing

    nightwing Kbyte

    Registriert seit:
    21. März 2001
    Beiträge:
    412
    Da du unter Win 98 arbeitest, kriegst du "Öffnen mit ...", wenn du gleichzeitig zum Rechsklick die Umschalttaste drückst.

    Grütze nightwing
     
  7. Go4Gold

    Go4Gold Megabyte

    Registriert seit:
    12. Dezember 2001
    Beiträge:
    1.120
    Lade die Datei mit Ziel "speichern unter..." runter und klick dann mit der rechten Maustaste auf diese Datei. Im sich öffnenden Menü wählst Du "öffnen mit..." Dort wählst Du dann z.B. den Windows-Media-Player. Jetzt dürfte sich Quicktime nicht mehr einmischen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen