Anmeldefenster beim booten

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von looserno2, 29. Oktober 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. looserno2

    looserno2 ROM

    Registriert seit:
    14. Oktober 2002
    Beiträge:
    4
    Hallo,

    Ich habe ein Rechner installiert mit Win98. Das Problem
    ist, daß er beim hochbooten nicht nach Bentzernamen und
    Passwort frägt, d.h. das Fenster erscheint erst gar nicht,
    sondern erst, wenn man sich abmeldet und wieder anmeldet.
    Kennt jemand das Problem? Hat jemand eine Lösung? Habe
    schon alles Probiert unter Benutzer und Kennwörter in der
    Systemsteuerung.

    Gruß Looserno2
     
  2. looserno2

    looserno2 ROM

    Registriert seit:
    14. Oktober 2002
    Beiträge:
    4
    Hallo JollyT,

    Danke für den Tipp, es funktioniert wieder und alle Sicherheiten sind wieder gegeben. Es lag an der Autologon, habe die Datei gelöscht.

    Gruß looserno2
     
  3. JollyT

    JollyT Kbyte

    Registriert seit:
    30. Oktober 2000
    Beiträge:
    374
    Schau mal in der Registry, ob du einen der folgenden Einträge findest:

    unter
    <TT>HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Network\Real Mode Net</TT>
    den Binärwert "<B>AutoLogon</B>"

    oder

    unter
    <TT>HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Winlogon</TT>
    den dword-Wert "<B>AutoAdminLogon</B>".

    Diese Einträge löschen, wenn Du sie findest!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen