Anmeldeskript unter W2K

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Iceman2000, 18. Dezember 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Iceman2000

    Iceman2000 Byte

    Registriert seit:
    1. Oktober 2000
    Beiträge:
    22
    Habe ein Anmeldeskript erstellt und es dem User unter Eigenschaften des Users zugeordnet. Doch es wird beim Anmelden des Users nicht geladen. Hat jemand eine Ahnung an was es liegen könnte???

    DANKE IM VORAUS!!!

    ICEMAN2000
     
  2. Christian.admin

    Christian.admin Byte

    Registriert seit:
    11. November 2000
    Beiträge:
    35
    das script muss auf deinen anmeldeserver unter system32\repl\import\scripte liegen als cmd oder bat -file
     
  3. DarkCounter

    DarkCounter Byte

    Registriert seit:
    16. Januar 2001
    Beiträge:
    104
    Versuch es sonst mal unter Systemsteuerung - Verwaltung - Computerverwaltung - System - Lokale Benutzer und Gruppen

    Da dann auf den Benutzer - Rechte Maus - Eigenschaften. Hier kannst du angeben, von wo das Skript gestartet werden soll.

    Hoffe ich konnte helfen :)

    Gruss
    DC
     
  4. DarkCounter

    DarkCounter Byte

    Registriert seit:
    16. Januar 2001
    Beiträge:
    104
    Also ich vermute mal, dass es reicht, wenn sich die Skriptdatei im Autostart befindet. Das funktioniert dann natürlich nur, wenn sich alle Benutzer am selben PC anmelden. Wie das im Netz funktioniert kann ich dir leider auch nicht sagen... Sorry

    Gruss
    DC
     
  5. Iceman2000

    Iceman2000 Byte

    Registriert seit:
    1. Oktober 2000
    Beiträge:
    22
    Genau das meine ich.
     
  6. DarkCounter

    DarkCounter Byte

    Registriert seit:
    16. Januar 2001
    Beiträge:
    104
    Meinst du ein Skript, das ausgeführt wird, nachdem der User sich angemeldet hat?

    Gruss
    DC
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen